TCP/IP Problems

  Bartlet 01:50 24 May 2007


I'm having trouble getting on-line.

I have an Intel(R) PRO/100 VE Network Connection and I use this to connect to my router. However, I can not actually get on-line.

When I check the status of the connection, it says that it is connected under the General Tab but if you press the support tab, where it says connection status, the IP Address, Subnet Mask and Default Gateway fields are blank.

I've attempted to Repair the connection, only to be told that TCP/IP is not enabled for this connection (it was!). So I check to see if I there's a problem with the TCP/IP Settings, only to be told that "In Order to Configure TCP.IP Settings, You Must Install and Enable a Network Adapter Card". There is already a Network Card installed and Windows sees it in Device Manager; in fact, the LAN Properties window even allows me to access Intel's Configuration Dialog Box.

I have since tried a friends usb wireless adapter on my PC and it can connect to the internet perfectly.

Anyone have any idea why my network card can't?

Thanks in Advance

  recap 12:32 24 May 2007

Check the Drivers for the card, they may not be installed correctly or need updating?

  Bartlet 14:12 24 May 2007

No, the drivers are fine. I've even updated them. The Network card was working fine, its just recently, this happened and I don't know why or how to fix it!

  recap 14:30 24 May 2007

If you have installed Microsoft updates of late, check that one of them is not causing the conflict.

  Bartlet 15:19 24 May 2007


I just tried uninstalling the network card and re installing it and it's working fine again!

Many thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique