Task scheduler won't run

  Flying Teddy 14:05 10 Mar 2010

XP Pro SP3 Task scheduler on my laptop will not start.

To be clear (because Google and Microsoft can't seem to understand this) it is not that task scheduler will not run tasks, but that task scheduler will not run itself - or at least will not show its window.

When I try and select task scheduler from programmes | accessories | system tools, i get an error message saying that explorer has encountered a problem and has to shut down.

The task scheduler service is running; RPC service is running.

If i subsequently have another go, i don't get any error message at all. just the hourglass appears for a few seconds and then goes away again. This stays the same until i restart, when i get the error message again for one showing only!

I'ver tried sfc /scannow, which keeps asking me to retry the OS CD (which is an SP3 slip disc) and seems happy each time after i press retry a couple of times. I can't tell if this is working or not, but it completes without any further errors.

I found that schedlgu.txt was missing so i created one, but that didn't help. The properties of the shortcut to task manager seems to invoke explorer, but is followed by three different sets of numbers which may or may not be activeX controls - I'm out of my depth at this point!

All this to stop Google Updater!!

I can't tell what tasks are listed so I don't know if any are working or not, but can I conclude that task scheduler itself is running because Google Updater tries to phone home at every verse end (trapped by ZoneAlarm thank goodness)?

Does anyone have any more ideas as to how i can get into this application?

  Technotiger 14:14 10 Mar 2010

Have you tried Start>Control Panel>Scheduled Tasks?

  Flying Teddy 14:40 10 Mar 2010

No I hadn't...

I tried it and the 'scheduled task wizard' started.

I created a task but it failed (sort of) with an error message:

'The new task has been created, but may not run because the account information could not be set.
The specific error is:
0x800700005: Access is denied
Try using the Task page Browse button to locate the application.'

Tha application i scheduled was FreeCell so I don't think access is a problem, in fact it does that for every task i try...

I'll look to see if 0x800700005 means anything. Also I noted that the control panel route gives me access to the tasks, so I have deleted the Google stuff(phew). This means that this is not quite as urgent as before, but i would like to get it working right.... Thanks for the tip!

  Technotiger 14:45 10 Mar 2010
  Flying Teddy 20:56 10 Mar 2010

Another no I'm afraid, but thanks for the input. Following another tip, I mapped the 'tasks' folder to a drive letter in order to inspect the permisions and all seems ok there. I'm starting to be a bit perplexed by how elusive this all is. There must be a solution somewhere, it's just a matter of finding it..

  Technotiger 21:28 10 Mar 2010

Perhaps if you Boot with the OS disc, you might then be able to run Repair.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Gmail : comment annuler l’envoi d’un e-mail ?