task scheduler not running system restore

  awest3 16:13 04 Apr 2018
Answered

Hi, I had a virus infection some weeks ago which I thought I'd got rid of. I still had a problem with task scheduler not starting and system restore not working though, I decided to go back to a month old full backup. All was well after the restore everything was working. Suddenly today I find myself back in the same position after a week of working normally. I tried to go back to a restore point I took just after I had completed the recovery from backup. The system restore would not work just like previously. I ran Malwarebytes which found no problems, SC /scannow also no problems, DISM again no issues. I found various 'fixes' for this issue on the internet, mainly registry edits - none of which worked. Any thoughts on the issue would be most welcome.Al

  awest3 16:17 04 Apr 2018

I'm assuming it's something I'm doing but I don't know what. I run Ccleaner, advanced systemcare, wise365, auslogics defrag, Driver booster 5 and iObit uninstaller. The system is windows 10 pro with all the latest updates.

  Fruit Bat /\0/\ 17:40 04 Apr 2018

I run Ccleaner, advanced systemcare, wise365, auslogics defrag, Driver booster 5 and iObit uninstaller

Too much! some of these are more likely to do harm than good to your registry. I would dump ASC and Iobit and probably 365

  awest3 08:00 06 Apr 2018

Thanks for your reply. I have to say I have ben using the apps I mentioned for more than 5 years now without any issues. It all became a bit academic as I then got into a loop of 'Stop code 0xc000021a' and automatic repair which failed, although 'advanced' was showing on the screen neither the mouse nor keyboard could access the buttons (no cursor). Eventually I created a bootable usb which enabled me to get into 'repair' and undo a restore point. Of course I'm still back at not having 'task scheduler' running. So I suppose you could say 'm back to square one, why can't I get the scheduler to run?

  Govan1x 10:36 06 Apr 2018

I would agree with Fruit Bat /\0/. Use C Cleaner and disk clean up and system files clean up while in there.

Windows updates sometime stops System restore from working and if you want to use it you have to turn it on again.

I have used quite a few driver updater's in my time including the one that you use and I have not been impressed by any of them.

Anyhow best of luck hope that you get your problem sorted.

If you use Disk clean up then run C Cleaner after it and you will find C Cleaner will find many problems.

  Govan1x 10:37 06 Apr 2018

C Cleaner will NOT find many many problems.

  john bunyan 11:37 06 Apr 2018

Silly question but have you checked that system restore is turned on. Big updates sometimes turn it off, and on a new pc I just got, it was turned off.

  awest3 12:14 06 Apr 2018

Thanks for the reply. Yes,I have no trouble taking restore points only in restoring them. I think it to do with the task scheduler not running. Every tie I start it, it just stops again. I think the restore issue is a side effect of task scheduler not running.

  awest3 14:12 07 Apr 2018
Answer

I think it is finally solved. The fact that task scheduler would not start that is. I found a "Sysnative" forum post from 2014 by ThomaD. He suggested trying, REG EXPORT HKEYLOCALMACHINE\SYSTEM\CurrentControlSet\Services\Schedule %TEMP%\Schedule.reg REG ADD HKEYLOCALMACHINE\SYSTEM\CurrentControlSet\Services\Schedule /F /V Start /T REG_DWORD /D 2.

Which,using CMD, takes a backup of the registry entry first then replaces it with a new one.

Reboot and all is well with the world. Thanks for all the suggestions. Al

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Les meilleures coques pour iPhone 8 & iPhone 8 Plus