System won't read drives

  myball123 21:11 01 May 2005

Hi there

I have just installed a new motherboard on a system where the original board failed. The system boots up fine and everything is registered and shown correctly in the BIOS.

Unfortunately when the system tries to read anything from either the floppy drive or the hard drive the system just hangs. I have tried this with HDDs that contain Win 98 and Win XP. Having changed from one mobo manufacturer to another I was expecting there to be issues, however it seems whatever I do I can't get into Windows.

I have even tried booting from the CD and trying to get XP to load on the second drive. This habngs after preparing all the files and then starting set up.

I have set everything correctly in the BIOS and am puzzled as to why the system won't read any drives. I can't even reformat the drives as the floppy just hangs.

The mobo is an EPOX 8K5AE, running W98SE/WIN XP, 256 MB PC2100 DDR, Geforce MX440, Soundblaster Live player, Hitachi HDD (W98) IBM HDD (XP).

I would have thought that there is some kind of issue with the drive controllers, however I am not sure whether it is a board problem or some kind of software problem. But seeing as I can't get into Windows I don't know.

I am going to reformat the XP drive in another machine tonight to see whether this might then at least allow XP to be installed from the CD.

The Mobo I replaced was an ASROCK.

Grateful for any assistance or help that you may be able to give me.

Many thanks


  Diemmess 09:36 02 May 2005

Are you saying that on switch on, the POST runs but Windows doesn't load?

Also the system doesn't recognise your floppy drive either?

There could be all sorts of minor problems, but perhaps you may have done something wrong connecting the ribbon data cables which is easily corrected. To keep it simple try disconnecting all drives (power) except Drive A...... Restart and see if A: is recognised now.

  myball123 17:29 02 May 2005

Hi Diemmess

Thanks for your reply.

The system boots up ok, passes POST no problems but hangs once it tries to access Windows. Everything that should be showing in the BIOS is showing.

I have reformatted the XP drive in my main machine but that didn't make any difference, I still couldn't get Windows to install.

I am going to try and reset the CMOS later to see whether that works or not.

I'll post back later.



  Fruit Bat /\0/\ 17:38 02 May 2005

"I have reformatted the XP drive in my main machine but that didn't make any difference, I still couldn't get Windows to install."

To check drive install as slave (eg e:\) in your main machine fromat as FAT32 use the Win 98 floppy to :-

sys e:

This will copy 98 system files to the slave drive (e:\) and make it bootable.

Refit to other computer and see if you get to the c:\ prompt

  myball123 22:46 03 May 2005

Thanks for all you replies, I have sent the mobo back for a refund.



  woodchip 23:09 03 May 2005

Have you reinstalled windows, as if the mobo is slightly different the Widows will not recognise the Hardware setup. You could set the BIOS to look for CD drive as first boot device and Hard drive as second the start with Win98 CD in comp so you can load windows over the top. Then when you get back in load Mobo CD drivers

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?