System won't boot up after upgrading hardward

  [DELETED] 14:32 17 Sep 2003

I have just upgraded my computer with an Asus P4G8X motherboard, P4 2.67Ghz CPU, Tyan G9600Pro Video card & 512Mb memory. I am running XP. When it boots up it passes all Asus POST testing, but when it tries to boot from HDD the power resets. I have tried doing it in safe mode, but still resets. I have stripped the computer to the basics (HDD, CPU, Mem & Video card) but still the same. On boot up screen it also comes up with message "BIOS update data incorrect. CPUID=00000F29".I have retried my HDD in old computer & it boots OK. I am suspecting video card problem, but do not have another one to try. Also, should I download most recent BIOS from Asus & install it. Does anybody have any ideas?

  [DELETED] 15:24 17 Sep 2003

What fat system are you using on the hardrive or is it the case both systems are running Win xp and the same Fat?

will do for a refresh if nought else.

  [DELETED] 15:30 17 Sep 2003

A quick check of the error message in Google would seem to suggest that you need to update your BIOS.

I would suggest that you go to the Asus web site and see if one is available.

  [DELETED] 00:14 18 Sep 2003

I have updated my Bios & the error message has gone, but it still won't boot up. I am using NTFS.

  daxian 00:26 18 Sep 2003

how did you get the os on to the drive if it wont boot ?

  [DELETED] 00:36 18 Sep 2003

I am swapping the HDD between my old computer & the new one. It is the part I have not upgraded.

  daxian 00:48 18 Sep 2003

then the os is looking for your old hardware ,wipe the drive and start afresh...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple