system will not POST

  [DELETED] 12:28 26 Nov 2003

recently added dvd writer, when system rebooted it recognised all drives in bios then would not POST, eventually showed DMI pool verification and then hung. i am using WIN ME, and added a hard drive from another system(WIN 98 SE), using mine as slave i was able to recover data. i have reformatted my drive but system will still not go through POST.Anyone any ideas?, has my hard drive failed?(i was able to see all my data so its unlikely)My Mobo is a jetway 866, system is approx 7 months old and has AMD xp 2000+ cpu.

  xania 13:33 26 Nov 2003

Are you getting any 'beeps'? Something has come adrift, or failed completely and your system is failing POST. You don't need a HDD to pass POST, but you do need a graphics connection to a monitor and a keyboard - some will report back if there's no mouse. However, you can also find that problems with the HDD WILL stop POST from starting, so ensure that these are disconnected when you do your first test.

  [DELETED] 20:44 26 Nov 2003

just get the one beep, bios detects all drives then sys hangs. eventually brings up "verifying dmi pool data" and stops. i have just spoken to guy at computer show who had similar prob. answer was new hdd, this i have done and it still hangs. mobo is 266b not 866 as previously stated. jetway dont have anything on their site. i would be grateful for any help from anyone as it's about to get thrown through the window!

  [DELETED] 21:25 26 Nov 2003

I'm not an expert on these things but surely the POST is performed before any drives are detected and certainly before it verifies dmi pool data. No ?

  [DELETED] 21:27 26 Nov 2003

Just remembered, I had the same problem and managed to sort it out in BIOS settings. (Wish I could remember what I did).

  [DELETED] 21:34 26 Nov 2003

I too am no expert thats why I need some help, is it a bios problem? is it a windoze problem? at the moment my HDD is brand new and has no O/s on it. if the systems hanging , it's not much point attempting to put it on, unless someone knows different? please any help would be appreciated.

  [DELETED] 21:57 26 Nov 2003

You say you have just added a new DVD writer. Have you tried disconnecting the writer and then booting up?

Also what is the configuration for your drives, Primary master \ slave secondary master \ slave. Are you sure that you have set the jumpers on the back of the DVD drive correctly.

I have fitted a few DVD writers to the jetway266b board and they can be funny were they are sited. I have found that the best position for them is secondary master.

  [DELETED] 22:21 26 Nov 2003

I have 60gb hdd as master ide channel 1, cdrw as slave ide channel 1. dvd rom ide channel 2 master and I have had dvdrw as both master and slave on channel 2 and as slave on channel 1 and pretty much every combo you can think of in between.
my current config is new 80gb hdd (not formatted as yet, cos of the probs i have)as master ide 1 and dvd rom as master ide 2 with fdd.

  [DELETED] 22:34 26 Nov 2003

The odds are stacked that you have the ribbon cable connected 180 degrees out on your new dvd installation, check that Pin1 and the red element of the cable are together.


  [DELETED] 22:58 26 Nov 2003

If it was me I would disconnect the DVD writer and see if it boot to no operating system found. If it did then I would disconnect the cdrw and dvd rom. Then boot with the hard drive and the DVD writer to see if this passed verifing dmi pool data.

  [DELETED] 12:00 07 Dec 2003

Have you checked the BIOS settings?
If you have it set to boot from DVD ROM but this is in IDE 2 then it won't boot, try putting the DVD ROM on IDE 1 and HDD's on secondary IDE (channel 2) that is how mine is now set. I suggest you only use DVD ROM on IDE 1 and a single HDD on IDE channel 2 to see if it will boot then add others one by one to see how far you get.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple