system will not boot up

  toga 08:08 26 Jul 2008

I have a computer which I assembled myself: AMD Barton 2500, 80GB HDD, 1GB unbranded mem, Windows XP Pro.

The system was working fine, then I decided to try some mem sticks in to see if they worked. The system doesn't boot now after trying them (and placing the original mem modules back in).

One of the memory banks (3rd) appears to be damaged. The system has power but will not POST it just beeps at regular intervils.

Is there any way of disabling the 3rd mem bank (there are no jumper settings according to the manual). The motherboard is a Gigabyte GA-7vt600(-l) k7 triton.

Can anyone help

  jack 08:23 26 Jul 2008

Thus first memory in '0'
second in '1 '
third in '2 '
So if you think that the third '0' is duff then things should go on 0 & 1 but will be limited to these two.
If this is not so then the damage may be deeper in on the MoBo than you realize or memory is damaged also.
So start with slot '0' and put one stick in, at a time and is that fires up- go for slot '1' with other memory and so forth

Process of elimination really

  C3 08:26 26 Jul 2008

Have you tried booting with just one stick of memory installed? Try booting with each stick of memory in the 1st slot. if this doesn't work, then disconnect the hard drive and disk drive connections (motherboard and power) and try the same thing again. if you still can't boot, I'd say that you have done damage to the motherboard.

  Ditch999 13:00 26 Jul 2008

Clear the CMOS and try with 1 stick in slot 0

  toga 22:38 10 Oct 2008

thanks to all

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

ManvsMachine and other artists put Apple's iMac Pro to the test using powerful rendering tools

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?