System Restore Wont Work

  gplatt2000 21:09 20 Jul 2003

Hi all. When I try to use System Restore to restore the system (sorry to sound stupid!), a message comes up saying 'could not restore the system. No changes have been made to your system. Please choose another date'. If I try another date the same thing happens. Does '[no changes have been made' mean:
a.) No changes have been made to your system since this date so a restore in not possible
or b.) No changes have been made because the restore was unsuccessful???
Please post any thoughts/help/suggestions, thanks in advance, Gavin

  Steven135 21:14 20 Jul 2003

It means B. What OS are you using and what is the problem that makes a restore necessary. Maybe someone can help.

  VoG II 21:15 20 Jul 2003

Not stupid at all Gavin, it is ambiguous but it means that the restore did not work and your system is exactly the same as it was before you tried the restore.

Have a look at click here

  howard60 21:17 20 Jul 2003

check using - a right click on 'my computer' - select properties - click on the top left hand tab - system restore - make sure there is no check in the box marked turn off system restore

  gplatt2000 21:19 20 Jul 2003

Thanks for your quick responses people. There is no check in the box, I am currently loking at VoG's instructions. Thanks a lot, Gavin

  gplatt2000 21:21 20 Jul 2003

And I am running XP, I want to restore because of a few reasons, just things not working properly but not desperate

  gplatt2000 21:37 20 Jul 2003

OK, tried what VoG's instructions said, running REstore in Safe Mode adn trying other things mentioned - same problem still happens. Any other suggestions?

ALSO FOUND THIS - when I chose safe mode, a message came up (on the black screen whilst stilll loading windows):
Could not start Windows because the file <Windows Root>\System32\ntoskrnl.exe could not be found. Pleas reinstall thse files then try agin.
All I did was press return as there were no options presented, and the system rebooted, this time when I chose safe mode Windows loaded fine. Isthis anything to think about? Thanks again, Gavin

  gplatt2000 21:38 20 Jul 2003

Also, one of the reasons I am trying to restore is an error message I recieve when Windows satrts - see my post 'Run DLL Error Message on Start Up'. Thanks again, Gavin

  gplatt2000 23:12 20 Jul 2003

Still no luck, any other suggestions?

  Gaz 25 23:22 20 Jul 2003

I had this after a ms update

  gplatt2000 09:04 21 Jul 2003

I think the same applies to me - just a few days ago I recieved an update, and not long before that I installed Service Pack 1. The problem is I dont know when restore stopped working! Do you know exactly which update it was that you installed, and how did you get it working again? Thanks a lot, Gavin

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?