System Restore problems

  Pineman100 19:40 02 Mar 2007

I run Windows XP Home SP2.

I tried to use System Restore today, and it refused to restore my computer to three different checkpoints over the past few days. None of these was a checkpoint that I had created - they were all system checkpoints of varying kinds.

I've checked that SR is switched on, and it is. Its drive allocation is set at maximum - i.e. 12% of a 200GB drive.

Fortunately it's failure is not a major problem on this occasion, but I'm worried that I might need it for something more critical in the future.

Any ideas on why this might be happening, please?

  skeletal 20:14 02 Mar 2007

Try turning off your anti virus software (first unplug from the internet if you are a bit paranoid).

Some AV software stops restore from working.


  woodchip 20:22 02 Mar 2007

Are you running Norton, If so disable it before you try to run restore

  muddypaws 20:48 02 Mar 2007

If you have SR active on more than your C drive, turn the others off.
Worked for me the other day from a post here. SR hadn't worked for me for ages--first time I tried after swithching off D & G it worked. Just a chance....

  Pineman100 18:48 03 Mar 2007

SR only works on my C: drive.

I do run Norton Internet Security, so I disabled it and then tried to restore to a Restore Point yesterday. Unfortunately it still wouldn't work.

Was that the correct thing to do? Or should I also disable NIS before I create a Restore Point? If so, that makes a bit of a nonsense of having SR create its own restore points, doesn't it?

Thanks very much for responding. If you have any more ideas...?

  woodchip 19:12 03 Mar 2007

After disabling Norton try Restore in Safe Mode

  postie24 19:52 03 Mar 2007

click here


  Pineman100 19:09 04 Mar 2007

Thanks - I did as you suggested and got a successful restore in Safe Mode, back to one of the points that refused to work before.

Do you have any idea why this would only work in Safe Mode, and how I can correct the problem?

Postie24 - thanks for the link. A useful website, but their suggestions for solving the problem didn't apply exactly to my situation.

  skeletal 19:59 04 Mar 2007

Oops, forgot about this ongoing post…sorry! It is actually quite hard, sometimes, to turn off virus protection. I can’t comment on Norton (other than knowing it prevents restore), but I have had trouble with Sophos, and the only way to turn it off is to start task manager and kill the appropriate processes. To do this, you need to know what they are, of course.

I suspect that by starting in safe mode, the AV processes don’t get started in the first place.

Either method should work, and by the sound of it, the safe mode trick has sorted you out.

Oh, also, the problem only seems to occur when you try to restore, not when you make a restore point, so all the so-called "non-working" restore points should work (at least that was true in my case).


  woodchip 20:32 04 Mar 2007

It is NORTON that is the Problem

  Pineman100 09:07 05 Mar 2007

I definitely disabled Norton prior to my last unsuccessful restore. Could it cause this problem even though it's disabled?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique