System Restore problem with W7

  bumpkin 15:16 27 Jan 2015

Hi all, this is not related to my recent post about a similar thing with XP on another PC lest I confuse things. Earlier Today I created a restore point on my Win7 PC. When I later tried to restore from It it would not do so nor would any previous points work. I then tried to create a new point but "Access Denied". Tried the restore in safe mode but no better. I need some help once again. I have looked on the net but am reluctant to download any of the magic fix anything tools at the risk of causing more problems.

  Fruit Bat /\0/\ 18:07 27 Jan 2015

Switch it off that will delete all restore points - one may be corrupted causing the problem.

switch it back on again and it should create a restore point if not make one.

  bumpkin 20:46 27 Jan 2015

Thanks for your reply Fruitbat, I have tried that and it does now allow me to create a new restore point, the previously listed ones still remain but I cannot restore from any of them even the new ones. I have run malwarebytes, ccleaner and ADW. Something called Bubble Dock was picked up as malware and I thought it was removed if that be of any relevance.

  Fruit Bat /\0/\ 20:58 27 Jan 2015

the restore points are corrupt delete them.

  bumpkin 21:15 27 Jan 2015

How do I do that.

  Fruit Bat /\0/\ 21:31 27 Jan 2015
  bumpkin 21:51 27 Jan 2015

So turn off system restore then reboot, sorry I thought you meant switch off the PC.

  bumpkin 21:54 27 Jan 2015

Obviously just switching it off would not clear the restore points.

  robin_x 22:20 27 Jan 2015

Press Windows key and R and type systempropertiesprotection

It takes you directly to the correct place.

Click C drive then Configure.

Just Delete them/OK. You don't need to reboot.

  bumpkin 22:55 27 Jan 2015

I followed the links but when I turn System Restore back on the option "Restore system settings and previous versions of files" is greyed out, I can only choose "Only restore previous versions of files" or turn it off again. If I try to create a new point I am getting the "Access denied" message again.

  bumpkin 13:34 28 Jan 2015

Hi again, I am still trying to resolve this. When I try to create a restore point error 0x80070005 shows. If trying to restore error 0x8000ffff shows. I have managed to clear the previous restore points and windows update has added a few new ones which I cannot get to work either. Lots of info on Google and supposedly free downloads but I am hesitant to try them if restore is not working or I could make things worse. Any further suggestions please or a link to something safe to try.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?