System Restore not working

  TommyRed 13:20 25 Jul 2004

Had a browser problem click here and tried a system restore, I got a message to say it hadn't worked so googled the problem, found this " I was having the same problem. The Comsnap.DL_ in C:\windows\system32 was corrupt. Go to http: // to find the file. Hope everything works out for you.
My sytem restore works perfectly now.
If it doesnt work you may have to reinstall windows. What do you think, or can I just do a sfc /scanreg thingy with the XP installation disc I made. TR

  Stuartli 13:24 25 Jul 2004

System Restore hasn't/hadn't been disabled by any chance?

  AndySD 13:30 25 Jul 2004

1. Click Start->Run->C:\windows\inf

2. Look for SR.INF and RightClick on it

3. LeftClick Install

Follow the prompts, Reboot

  TommyRed 13:31 25 Jul 2004

No all the restore points are there, I've tried at least 4 different ones. I've now just solved the browser problem which prompted me to try a restore. I'll try again just in case they were related, probably not but .. TR

  TommyRed 13:38 25 Jul 2004

Followed your instructions, couldn't find SR.INF all there was sr and sr.PNF TR

  AndySD 13:40 25 Jul 2004

its the one saying sr with the cog on it......but you will loose all restore points.

  stalion 13:49 25 Jul 2004

this may help click here;en-us;302796

  TommyRed 13:50 25 Jul 2004

Get message "The file sr.sys on windows XP home edition SP 1 CD is needed. Type the path where the file is located" Unfortunately the XP installation disc I made I was unable to slipstream SP1 in it. Any ideas? TR

  TommyRed 14:13 25 Jul 2004


  AndySD 14:14 25 Jul 2004

Send me an email and I will send you the file

  Graham ® 14:25 25 Jul 2004

Any relevance?

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Razer's Core X GPU enclosure hands on review: It's cheaper, bigger, and even works with Macs

MacBook Pro keyboard issues and other problems

E3 2018 : dates, conférences de presse, billets et plus