System Restore Fail - XP

  chessman2 06:54 13 Aug 2011

I have an old XP PC that my wife uses for email and web use. Due to a problem with not working wirelessly I needed to use system restore to try and fix the problem.

System restore worked, but failed to fix the problem so I tried to use an earlier restore point in July 2011 which I know was a time that the system was OK. The system restore process has not completed after 14 hours. The screen shows the message "System Restore - Restoring Settings" and the progress bar is about 85% complete, but no more apparent activity.

Given all the warnings about not switching off the PC before successful completion of Sytem Restore what should I do?

  johndrew 10:40 13 Aug 2011

It would appear that Restore has hung for some reason but I don't know of a definitive safe way to stop the process. You could try using Task Manager to stop it, but you may well damage the Registry and need to do a Repair unless you have a backup you can overwrite the Windows files with.

If you use ATI (or perhaps similar) and have a backup you can use the Acronis CD to boot the PC and the backup to only overwrite the Windows file.

  chessman2 11:53 13 Aug 2011

I agree that Restore had hung for reasons unknown so I bit the bullet (before receiving your email) and powered down the PC with the on/off switch. Powered up and eventually booted into the system restore screen with a warning message that System Restore was incomplete and inviting me to restore to another time. So, that's what I did and after a couple of boots it looks and behaves OK. Currently checking it out. I've fixed the original wireless problem.


Thanks for your input.

  johndrew 10:05 14 Aug 2011

Glad to hear you resolved the problem successfully.

  robin_x 10:13 14 Aug 2011

I haven't had one hang, but they often are unsuccessful

A few weeks ago, I decided at last to find out why when trying to restore from Windows.

One suggestion was AntiVirus problems. I turned mine off temporarily and the RP that didn't work did. Never occurred to me to try from boot, I assumed it was corrupted.

I have not had chance to see if this turns out to be a common cause of problems.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?