Hot Topics

system restore - error 0xc0000005

  awest3 19:12 16 Jan 2005
Locked

I cant seem to get system retore to start...it used to work..and work well ..I used it quite a few times to get me out of trouble. now when I click on system restore it fails with 0xc0000005..and creates a microsoft error report.

I've also just noticed that 'user accounts' in control panel does exactly the same..i presume I've altered or lost a componant but can't find out which...help would be appreciated. i've tried as many of the stop/re-boot/start, check variuos items are started..etc etc..to no avail.


Thanks

  Fruit Bat /\0/\ 19:22 16 Jan 2005

What op system XP?

REpair XP
click here
Type
sfc /scannow

in the run box, press enter and let system file checker find and replace missing / corrupt file in windows and explorer.

This will take awhile to complete and you may be asked for the CD to be in the drive if windows is not preinstalled on the hard drive.

  awest3 19:26 16 Jan 2005

Hi fruitbat,

Thanks for that....yes XP service pack 2, I tried using that command but it did not find any errors.

  awest3 19:38 16 Jan 2005

let me rephrase that....I run the command, it asks for the XP disk..I have to hit retry a few times...it then give me a progress bar...which completes....but then nothing..I assumed that this meant all was ok...am I missing something..?

  awest3 21:37 16 Jan 2005

Hi VoG,

thanks for this, both ran successfully.

awest3

  awest3 23:32 16 Jan 2005

so I still have the same problem....

any more ideas..?

  awest3 21:56 12 Apr 2005

Resolved...still do not know quite why....I used registry mechanic to clean up the registry, restored a dll or two and we are back up working...
Thanks for all your help

This thread is now locked and can not be replied to.

1x1 pixel
Elsewhere on IDG sites

Black Shark 3 review

Free Old Images and Photos: 14 Best Sites for Free Vintage Photos and Artworks

Apple's Tim Cook commits to addressing racial inequalities

Comment s├ęcuriser une connexion au Wi-Fi public ?