System Restore does not work

  john9210 20:41 01 Dec 2008

When I run System Restore on Win Vista, the program runs awhile and then displays the message that the system files and settings were not changed. This happens on every restore point I choose. I've run chkdsk but it found no problems. Any suggestions

  Technotiger 20:48 01 Dec 2008

Are you sure that you are using restore dates shown in Bold print? Other dates are not restore points.

Apologies if I am 'teaching you to suck eggs' ...

  eedcam 22:22 01 Dec 2008

If you are trying actual restore points then try and create a new one if it says you cant then alas the only way I've found to overcome is disable restore then re enable you will have lost all your points but will be able to create new

  Sea Urchin 22:49 01 Dec 2008

Have you tried running system restore in safe mode?

  woodchip 23:22 01 Dec 2008

Have you got Norton Installed on your Computer?

  woodchip 23:23 01 Dec 2008

Have you got Norton Installed on your Computer?

click here

  €dstowe 07:42 02 Dec 2008

Another possibility is if you have more than one hard drive installed.

System Restore can't seem to cope with restoring more than one drive so, try turning the process off in any other drives you may have.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Best Keyboards for Designers & Artists

What to ask Siri on the HomePod

Meilleurs VPN (2018)