System Restore

  Astrid 13:32 24 Nov 2008

I started up my computer this morning and because I've recently had problems I decided to make a system restore point as everything was working fine. Since then I tried to view a programme with BBCiPlayer and have discovered that my DRM has failed so I have no licence. I tried to do a system restore but received the message that my system could not be restored, though it's only two hours or so since I made a restore point. I tried to do it for a day earlier but received the same message. Is there any solution to this apparent anomoly, i.e. making a restore point and then it not being possible to use it?

  rawprawn 13:47 24 Nov 2008

Have you tried to restore in Safe Mode?
Keep tapping F8 when booting to get into safe mode.

  Astrid 08:15 25 Nov 2008

Thank you for the advice on Safe Mode. In the end I didn't need to do it as I managed to repair the BBCiPlayer via their help list of problems. I shall remember the F8 in future though.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?