system restarts before it detects the drives

  robbiejc 23:00 31 Jan 2010

I've just installed a gigabyte GA EP 41 UD3L with 4GB DDR2 800mhz samsung RAM, pentium dual core E5200. System starts with the gigabyte logo screen then restrts. If I press TAB it shows the cpu frequecy @ 1.7 instead of 2.5. The memory shown is as expected, then it restrts. I get one beep when it starts up. I have tried to get into the BIOS but no avail. Please help.

  howard64 07:19 01 Feb 2010

it could be several things - the most likely is a cable incorrectly inserted. Go back to basics - remove the connections to the hard drive and dvd drive = leave just 1 stick of ram in and see if it will start and let you into the bios.

  robbiejc 08:59 01 Feb 2010

I've tried it with IDE & sata drives disconnected. Only the power sw connected to the front panel headers. Still not allowing me to access the BIOS. I've also removed the battery for the CMOS for 30 secs.

  robbiejc 09:02 01 Feb 2010

I've also tried different combinations with the memory.

  Fruit Bat /\0/\ 17:18 01 Feb 2010

Remove motherboard from case and retry resting on a non conducting surface (paper), it may be a short to frame on the motherboard mountings.

  howard64 09:36 02 Feb 2010

double check the jumper on the cmos cleaning connection - I had one which came with the jumper set to clear cmos - I had to reset the jumper before I could get into the bios or do anything else.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

How Pentagram and other design agencies aim to double the number of creative female leaders

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?