System not powering up at all

  waqeezee 19:14 21 Jun 2018

Hi all,

I'm new here so hello to everyone first of all.

I've got a strange issue with my system. I custom built my computer 4 years ago, everything has been working until this morning. Yesterday night, I shut it down and all was normal and when I tried to turn it back on this morning, it just wouldn't power up at all. Seemed like there was no power getting to the system. I disconnected from the power source and reconnected, nothing all at. So I disassembled the entire system and tried the "paper clip" trick to test the power unit and discovered that the power pack is fine and is receiving power, fans are operating as normal in the power supply. But once connected the motherboard, the power unit doesn't even turn on. The only thing on the mother board at this time was the CPU and RAM.

So could this mean my motherboard is dead and needs to be replaced...? I can't test any of the other components if the motherboard doesn't work.

Also a couple days ago, I noticed that my Corsair M800 mouse mat lit up in the middle of the night despite the computer being off, it has never done that before. So I don't know if the two are related.

Any help would be highly appreciated. I'm a commercial photographer so I reply on this system quite heavily and need it back up and running asap.

Thank you all in advance.

Waq

  Fruit Bat /\0/\ 19:50 21 Jun 2018

Just because the PSU powers on doesn't mean its OK maybe it is failing under load.

  Bris 19:59 21 Jun 2018

It may still be the PSU. The fans etc running just means that the 12 volt line is powered. The first thing that happens when you hit the power button is that the PSU carries out a voltage check on all lines and if all is OK sends a power good signal to the motherboard which causes the system to POST.

Although it may not be the PSU, its the cheapest thing to replace unless you can borrow one to try. As its 4 years old its also worth replacing the cmos battery, strange things can happen if that goes flat.

  waqeezee 21:39 21 Jun 2018

Hmm... I see. I'll replace the power supply and see if that was the issue. If it isn't, then I have a bigger problem I guess.

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

This First Man soundtrack vinyl cover art is exquisitely composed

How to watch Apple’s October 2018 iPad launch

Meilleurs VPN (2018)