system information not updating click 'Refresh'.

  bigfooted 14:44 18 Dec 2015
Locked
Answered

I am running Win 7 Home Premium on an AMD system with 8Gb RAM and a 2Tb hard drive. Following some updates from Microsoft my system went haywire and I had several problems, most of which I have now resolved. The one which is causing most aggro is to do with the two partitions on my HD. I backed up my whole system on a Toshiba 1Tb drive and after the update problems I restored my system from this drive. I now have showing my main bootable partition of 1Tb and nothing else. I have used the disc management utility but it does not allow me to do anything about merging or deleting the second half of the partition so I have approx. 1Tb of hard drive that is inaccessible and shows no drive letter on the system display. When I try to do anything I get a message telling me 'system Information could not be updated, process is aborted. Try clicking on 'Refresh', if this does not work try re-starting your computer.' I have tried this and it has no effect, I still cannot access or delete the E: drive. I have managed to download the information stored on the drive using EaseUS Recovery program so I do have that back but I have also tried using EaseUS partition Manager and this appears to merge the two drives but after reaching 100% it then tells me 'Error occurred in System Information, unable to update same, task terminated', and I am back to square one. Any ideas or suggestions gratefully received. ( I have tried running disc check but this also fails to recognise the E: drive.).

  bigfooted 13:55 20 Dec 2015
Answer

Problem is now solved, I now have access to the whole drive and have deleted the partition that was causing the problem. Many thanks to those who replied and a Merry Christmas to all.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon slashes Echo Dot price to just £24.99 to kick off Black Friday

The 51 Best Free Typefaces Every Designer Should Have

Mac mini 2018 review

Les meilleurs écouteurs et casques audio (2018)