System could not log you on...

  nick_j007 12:30 05 Jun 2011

Hi all. Tried searching but to no avail.

For quite some time I have had to press enter a few times at point of log on rather than being faced with my desk top when the PC auto boots at my set time of 8am each week day.

No huge problem as such, but felt motivated to address it today.

The message I get is the "The system could not log you on. Make sure your user name..."

I press enter and it resolves. Behind the message screen I can see the username and password box but greyed out.

I don't require any security on the PC to be fair, apart from my AV and firewall of course.

I did read something about using Alt+Tab when on this screen, but it made no difference.

Can anyone point me in the right direction please?

Many thanks.

  northumbria61 14:06 05 Jun 2011

Just a query - have you installed any new drivers or updates prior to this problem occurring ?

  nick_j007 14:09 05 Jun 2011

Well it's been doing this for well over a year, so it's long standing and I've learned to live with it to be honest.


  northumbria61 14:36 05 Jun 2011

That's a long time - so it could be down to anything - and yes there are somethings you CAN learn to live with.

You could have a look here - link text

  nick_j007 15:51 05 Jun 2011

Thank you I had Google'd in that way and came up with very little to help me. There was some thread re the registry, but my registry thread didn't match the one I was following as an example.

Here I am going to have another look using the link above.


  nick_j007 15:58 05 Jun 2011

This might be it below. I can follow all the parts in bold, but then I cannot find the rest of the information. Am I missing something?

* The AutoAdminLogon feature is enabled for an administrator account.
* The account for which the AutoAdminLogon feature is set, is either deleted or does not exist, but the registry settings for the Autologon feature for that account are still in the registry. The symptoms occur whenever you delete an account for which the Autologon feature is set.

The registry and its settings are: HKEYLOCALMACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon

DefaultDomainName (REG_SZ) : Computer name DefaultUserName (REG_SZ): User name (admin) DefaultPassword (REG_SZ): Password AutoAdminLogon (REG_SZ): 1 AutoLogonCount (REG_DWORD) : any value greater than one (1)

  nick_j007 17:46 05 Jun 2011

I think I was on the wrong path re the registry above.

I have found this page which seems to have got me a bit straighter

However, it would seem I have two admin accounts. If I understand it correctly, I have one that is not used (I think this is the 'master' admin acct and not used), and the second admin acct is the one I use. I wish it was the other way round if you see what I mean? I'm wishing I had set my account up on the original admin acct.

I can only delete the second admin account which is the one I am all set up on.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Comment savoir si quelqu'un a bloqué votre numéro de téléphone ?