Suse Linux 9.2

  masterchief117 09:01 19 May 2005

morning ppl,

Ok here go's. I installed Suse Linux 9.2 last night and it went fine. My drive is partioned so ive still got win XP pro. The Suse OS seems really fresh and not to bad to use but i got stuck when i went to do my internet connection. I'm with Tiscali (dont laugth) broadband, never had any trouble with it. I run my connection from an internal D-Link Ethernet card to a Belkin ADSL modem with built-in wireless Router, model F5D7630. Would i need to insert the install disc the the Belkin came with or should my connection just work. I cant find anywhere to put in my connection details ie user name and password or to create a connection. Ive found the internet and network part but theres nothing in there to create a connection. Any1 know where im going wrong or know a link to help me

  masterchief117 09:30 19 May 2005

any1 got any clues to help???????

  octal 10:38 19 May 2005

I don't think I'll much help, but if nothing else it'll put you post to the top again.

I run Xandros and there is a tab in the network section for a wireless router, all the details can be added in that tab and according to the blurb it should pick up the connection. The install disc probably won't work because its a Windows disc. Does Suse say they support wireless? Also do they have a dedicated Suse forum you can ask?

  masterchief117 10:40 19 May 2005

cheers mate ive found a suse site forum should have thought of that sooner. still any help here would still be great. lots of heads are better than one.

  vinnyT 16:00 19 May 2005

This site may be of interest
click here

The thread is related to someone having probs with their F5D7630, however, they have at least got it connected.

Title of thread "F5D7630-4A connection to router keeps dying"

Hope this helps.

  fitcher 16:04 19 May 2005

did you press yast. give your root password ..clicked on add hard ware ..having placed. cd or dvd in rom .and then clicked search packages .to see if driver there ,(sorry if i am going over old ground if you have )just a thought,, good luck

  dth 20:07 19 May 2005

you shouldn't need to do anything - as suse will have picked up on your adsl router/modem. Have you tried connecting to the internet with one of the mozilla or konqeror?

  masterchief117 22:05 19 May 2005

cheers ppl i'll try all it now, fingers crossed.

  masterchief117 09:41 20 May 2005

problem solved cheers people.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?