Supervoice and conversations

  Diemmess 15:29 28 Jul 2003
Locked

Having had a dead modem replaced under warranty, (Connexant for Intel) the bundled software this time is Supervoice.

It is several modems ago that I was able to plug in a cheap headset and use the “Dialler” to have hands-free telephone conversations. With all the spaghetti hanging out of the back of the box and seldom needing hands free anyway, I didn’t bother with the facility when the next modem was “bog standard”.

Still using W98SE - with Fax and net connections working normally, I tried this old headset and found that I can hear (very loudly) what either side is saying, but the microphone is clearly not doing anything at all. The microphone as plugged in, works fine to record answer messages but not even faintly for conversation.

I am using the two mini (stereo) plugs into the appropriate sockets on the modem card, ignoring the sound card altogether.

I think I have explored every bit of available Supervoice menus for config. purposes, and the normal windows volume controls as well, without finding any sign of a microphone option. On the Supervoice Dialler window, there is an unlabelled slider which only seems to affect the earpiece volume, though that may be because the microphone is disabled somewhere.

It is not essential but would be nice to have this facility working if I want it. Any one come across this?

  Diemmess 16:47 28 Jul 2003

?

  Diemmess 18:04 28 Jul 2003

??

  Diemmess 20:51 28 Jul 2003

The way you describe what you did is almost the exact opposite of what I hope to do.

Being an internal modem there is no point in searching for a mike, and the output connection on the back of the modem card gives lots of volume.

The appearance of the dialler window has changed over the years too. I think I remember that I had to use the sound card before, and if I used the audio terminal, it meant that I had to fish around swopping plugs, just to use the sound card normally.

Thanks anyway for keeping the thread alive.

  woodchip 21:04 28 Jul 2003

Right click on the Speaker icon in the task bar, click open click options click properties click recording make shure Microphone is ticked click OK then tick the microphone so you can use it and click ok

  Diemmess 21:11 28 Jul 2003

Sorry woodchip, have checked that already. .....That seems to relate to the sound card, not the modem.

  woodchip 22:33 28 Jul 2003

The microphone will not work for the modem unless it is set as I said above

  Diemmess 22:12 29 Jul 2003

Thanks Newuser.
I seem to have version 4.x on my CD and memory goes back to 2.x which is in my "might-be-useful" box............just 2 snags

1) there is no red button anywhere on the dialler.

2) Version 2 is on 2 floppy disks, but Disk 1 has an unreadable file!!

I did email Supervoc support today (with the serial number) They say it may take 5 days for a reply, I am not holding my breath.

  woodchip 23:21 29 Jul 2003

As above I have an old version and seem to think there is a configuration page in Supervoice you can modify just about all the settings if you go through the pages one by one

  Diemmess 08:44 30 Jul 2003

As Bebee sympathised earlier, though this feature is not important, I hate to admit defeat and can't see why there really is no opportunity to use the mic. in "Dialler"

In setting up the custom made answer messages also there is no mention of a mic. but it does work and I did a simple test recording.

I am quite happy to meddle if you or Newuser38 felt like zipping up a copy of your older drivers to me to try (Win98SE)? I am using HyperOs which can put things back as they were if I mess up this system.

As I said it is not vital, just irritating ........... Cheers.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

This First Man soundtrack vinyl cover art is exquisitely composed

How to watch Apple’s October 2018 iPad launch

Meilleurs VPN (2018)