supanet

  only me 13:51 22 Oct 2003
Locked

hi guys
i have had this problem before, i have a times comp, and had to go to factory start, but get annoying supanet icon come up, a while back someone on pcadvisor got in touch with times, who told him how to get rid of it, i have gone to msconfig, but cant remember which programe it was, it is not "SUPANET"? if the guy who is still on line maybe he could help me.

  Nipsen 2 14:50 22 Oct 2003

Hi only me,

try doing a search for supanet (on this site), I think you will find the answer there.
Good luck Nipsen.

  rev.bem 14:53 22 Oct 2003
  only me 09:45 24 Oct 2003

Hi rev.bem
went to run/msconfig/clicked start up box ,couldn't find anything about netline user, or the other info, could it be as i am on broadband i will leave question open maybe someone else will come up with answer

  Cesar 10:51 24 Oct 2003

Have you checked the registry? I had the same trouble with another ISP and it was only after deleting the file from the registry that I got rid of it.

  rev.bem 11:00 24 Oct 2003

I've re-read the posting that i originally got the info from and it would appear that STATUS is what you should be looking for in msconfig under startup.

  only me 10:02 25 Oct 2003

rev.bem
thank you i went to msconfig and tried that it seems to have worked

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

How Sketch and InVision have revolutionised our design workflow

The best tech gifts for Christmas 2017

Les meilleurs jeux de société (2017)