Suicidal over firewall

  the kopite 13:22 15 Mar 2005

Help save the Kopite Guys I have inadvertantly configuered zone alarm to block my isp and no matter what I do it will not change I have unistalled norton and zone alarm and reinstalled them to no avail AOL keep saying (a error message occured while trying to connect you to AOL could be the result of a active firewall please configure it to allow AOL access) the trouble is guys the advice they give is for zone alarm pro and I only have free version so the measures they say dont show when I go into zone alarm ? Windows 2000 aol 9 its driving me mad Guys Thanks Kopite

  TomJerry 13:25 15 Mar 2005

this could be a solution

do not borrow long term, this would be naughty

  TomJerry 13:35 15 Mar 2005

evaluation ZoneAlarm Pro from its web site.

Install pro, set up and uninstall should do the trick.

By the way, doesn't AOL have it own firewall?

  the kopite 13:54 15 Mar 2005

Hi tomjerry I can not get on line to download it m8 yes AOL has its own firewll but I never activate it Thanks Kopite

  medicine hat 14:28 15 Mar 2005

How about chucking a registry cleaner at it, perhaps some references to zone alarm are left by the uninstall

  [email protected] 14:33 15 Mar 2005

go for zonealarm pro its an outstanding firewall. i run it and i dont hear a mermer from it.. swift silent and deadley!

  TomJerry 14:39 15 Mar 2005

if you "cannot go on-line to download"

  dan11 14:51 15 Mar 2005

it downloading and put on a disk?

To get you up and running.:-)

The pro 15 day trial requires no activation code, if you deselect the " check for the latest version " option in setup.

  [email protected] 14:56 15 Mar 2005

if u need anyhelp with zap give me a shout! [email protected] !!!!

  griffon 56 15:21 15 Mar 2005

Forgive me everybody if I've missed something, but in both the free and pro versions of Zone Alarm permissions can be granted and denied under Program Control. If there's a red cross against any mention of AOL in the 'Access' column, left click on the cross and select 'Allow' for both the 'Trusted' and 'Internet' categories. Hope this helps.

  the kopite 07:36 19 Mar 2005

Hi Guys Sorry for the delay in getting back I decided in the end to reformat so problem solved though drasticaly lol thanks again guys kopite

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

HomePod review

Les meilleurs logiciels de montage vidéo gratuits (2018)