naineysman 21:48 14 Nov 2008

Seriously, this is cracking me up.

Brothers PC is infected and wont conect to internet (asume it will when infection is cleared)

However his daughters Laptop was connecting to router OK and LAN cable, but now wont to either.
I have plugged the modem in directly and all is well (cos i'm here on it now)

I can connect to the router (with IP address) both with LAN and wireless but still cant access the internet. All firewalls off, all adaware cleared, windows update done. I actually have 2 routers to try both same result. (Linksys wrt54g and wrt54gc) Virgin media cable, XP Media Ed,
I've tried but cant get the router to run any diagnostic, all ip,subnet, mask etc seems to be fine,

I've honed down all settings in IE to try to get online. PLEASE HELP.

  Fruit Bat /\0/\ 21:51 14 Nov 2008

security key or mac address filtering?

  DieSse 23:48 14 Nov 2008

Rest the router? Unplug it's power and leave off for a minute or so. Then plug power back in, and wait for it to come up.

I seem to remember having something like this before and had to power off everything modem, router and pc.
Then power up the modem and let it connect then power up the router and after a minute or so power up the pc which seemed to let it connect again.
It was all a problem with the dhcp not assigning ip addresses properly.
I hope this helps


  Pastor Joe 09:17 15 Nov 2008

I know this sounds stupid but... Is there a sky box connected to the phone line. Had this a while ago, Sky box wouldn't let the modem connect.

  naineysman 22:22 16 Nov 2008

thanks for the tips i will try asap.

The broadband is cable and works ok with no router but i'll power down and up as advised, ta

  DieSse 22:49 16 Nov 2008

Faulty router?

  naineysman 23:37 19 Nov 2008

OK got the wireless router working, it just needed booting up properly as suggested.

The desktop still wont connect via LAN but I have managed to ping the ip address successfully.

Adaware, spybot and Norton all report PC is okay but we feel something is still blocking or redirecting. Even tried it with NIS switched off.


  naineysman 18:53 21 Nov 2008

At long last. Turns out in LAN settings I had to untick use proxy server and hey presto.

Thanks to all who contributed,


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Best Keyboards for Designers & Artists

What to ask Siri on the HomePod

Meilleurs VPN (2018)