suddenly all players refuse to burn cds

  bikeplo 04:17 20 Nov 2005

after two or so years of everything burning fine, real player, microsoft media player, nero, and winamp will not burn cds anymore. before this problem cropped up the only thing that might have caused this is upgrading winamp. [have been to their site but there is no exact info on the problem and haven't recieved forum register confirmation e-mail after a few days]. i've since reomved winamp, but the problem in the other player software remains. i'm using windowsXP sp1 [sp2 looks too scary], the hd is in good shape with space, I`m using good clean tdk disks, and as i said it all worked smoothly two weeks ago. The other strange thing is that I've been able to burn DVDs on nero with no problems. what could cause this kind of across the board problem? any help or advice would be much appreciated.

  alan227 10:29 20 Nov 2005

Have you tried a system restore to the time when everything worked?.

  bikeplo 06:42 21 Nov 2005

just tried that now, but to no avail.
as for the system restore, if i restore the settings for the 10th, does that mean only the 10ths settings will be changed, or all the settings between now and the 10th?
i restored it as early as i could, and then it said there were no changes made.
any ideas??

  BurrWalnut 09:12 21 Nov 2005

This may work :-

You need to change or add 2 registry keys. Start, Run, type regedit and navigate to these two keys
Create a new DWORD for each key (or Modify it if it exists) name it NoCDBurning and set it to 1 to disable Windows burning. If it doesn’t work change the keys to 0 (zero) to enable in-built burning.

Make a system restore point before changing the registry in case something goes wrong.

  bapiow 09:17 21 Nov 2005

Try deleting nero,then reinstall.
Have you got registry mechanic? worth a scan before installing nero.
Have you got the latest nero updates?
Nothing wrong with sp2, had it from day one. create a restore point install sp2, if you get any problems then you can go back to your original settings.

  ChrisRLG 12:49 21 Nov 2005

Do you have any Sony Made Audio CD's that you have used on this machine.

  BigMoFoT 12:53 21 Nov 2005

software has stopped burning CD's - this is either a really big software problem, or, sorry to state the obvious but could it be the fact that your CD\DVD-Writer is faulty?
Bearing in mind that a DVD is burnt differently to a CD even on the same drive. It's not uncommon for this to happen...

  bikeplo 13:45 21 Nov 2005

thanks for your help,
it`s looking pretty unbeatable at the moment,
don't really want to mess about with registry keys just yet,
how would one go about testing to see if it's the hardware or not?

  bikeplo 13:56 21 Nov 2005

perhaps playing a cd would be a sufficient test?
I just tried and it works fine.
would it be safe to say it isn't a hardware problem now?

  BigMoFoT 14:32 21 Nov 2005

fact that you have a lot of media players on your system it could well be a big software problem. I would suggest a reformat and re-install of Windows OR test the drive in another PC, perhaps a friends. May sound a little drastic but I think you do have a hardware issue and you need to rule out that possibility.

  bikeplo 15:38 21 Nov 2005

thanks for your help bigmofot

the drive is in a laptop so it'd be imposible to test in another computer wouldn't it?
i had the same thought initially that something went strange with all the programs, there were lots of complaints about winamp's latest over there on the forums, which i didn't read til after.

as for the burning, both real and windows media palyer failed at the start and gave a pretty much genertic cd error that the disk wasn't clean or that maybe I'd have to lower the burn speed, but i was pretty suspicious of those as it was too suddn after too long without any problems.
nero failed early on too, but gave a much more specific error message, which i don't remember what it was exactly now, but searching the error on the net, there were a few suggestions to de-activiate imapi cd-burning com (administration tools>service) which wmp uses and supposedly causes problems with multiple other media programs. i did deactivate this and tried burning again in nero, the burn almost made it to the end, but failed again there with a different error, i'm sorry but i didn't get the details of the second error either and didn't have time to search for it. i`ll try these things again and get back.
found neros cd speed tests too and all of these could be performed fine.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Print designer Kelly Anna on confident mark making & modern femininity

New iMac Pro release date, UK price & specs rumours

Comment créer, utiliser et supprimer son compte Facebook ?