sudden request for passwords in xp

  Ether 22:21 11 Jan 2005

I have a laptop which was loading xp without any passwords. I installed a KCORP 8802.11g wireless set together with my desktop. All worked well and the laptop was turned off. When next the laptop was turned on the usual logon window had changed with three logos only. One for my username, one for "guest" and one for "ASP.NET Machine account". I do notknow where this last has come from. There is no "administrator"

If I try to go through without a password an error message appears "The local policy of this system does not permit you to logon interactively". On checking this statement on the Internet it seems to server message.

Anyone with any ideas?

  VoG II 22:29 11 Jan 2005

I'm not clear from that whether you can get into Windows. If you can then, unless you are a programmer, you can safely delete the ASP.NET account.

Then Start, Run, type in

control userpasswords2

and click OK. Untick Users need to enter a username and pasword to use this computer.

  Ether 22:49 11 Jan 2005

I cannot get past the passwords as I do not know them so I cannot get into Windows.

Passwords have not been set for the laptop. Prior to the installation of the wireless set-up the laptop worked fine so it does seem coincidental.

Is it possible that this is interference from another set up? Mine is supposed to be encrypted.

  roy 22:58 11 Jan 2005

Can you get into Safe Mode and then do what VoG™ suggests?

  Ether 08:36 12 Jan 2005

Yes I can get into safe mode and two logon logos come up. My user name and "administrator"

If I go through without a password a logon message comes up which states "The local policy of this sysytem does not permit you to logon interactively". An internet search for this statement takes me to the site and seems to be related to servers.

  roy 19:20 12 Jan 2005

Hi Ether,

Only just managed to get back. I had a similar experience a few months ago when I was shut out of my pc for lack of a password and in fact I had never set a password up. Unfortunately I can't remember exactly what I did to cure it but I remember that I did it in safe mode and I altered some setting,or deleted something in User Accounts (in Control Panel).

Sorry I can't be more precise. (I also have a wireless network)

  roy 19:24 12 Jan 2005

Just read VoG™'s advice again. His advice seems to be similar to mine, ie User Passwords. Have you tried it?

  Ether 23:29 12 Jan 2005

Thank you for the advice. However unless I can get past the passwords in safe mode, and I have not found a way of doing this as yet, I can't access the control panel to make changes. I really don't understand how this problem could be initiated as I know that no one has had access to my laptop to put in passwords since, or before for that matter, the wireless network was installed. It is also interesting that I am now getting an error message on my PC when I boot up to say that there is an .NT file which is not used by this (presumedly Windows XP) application. I wonder if there is a connection as this appeared only after I booted up the laptop with wireless card installed? Where did this file come from I wonder?

Also where has the ASP.Net account come from? I am not a programmer and I had never heard of before. It seems that it is some sort of matrix application for servers and has a special type of password to access servers.This and the error message when I try and bypass the password, which is a server error message as far as I know, makes ot seem that my laptop thinks it is a server!

Is it possible that this problem came about as a result of connecting to someone else's system when the wireless was installed? If so, it is a bit frightening.

I have e-mailed support at KCORP but as yet I do not have a reply.

As you will have gathered I am not a computer expert so maybe all this is wild speculation?

  roy 11:35 13 Jan 2005

Sorry to hear that you are still suffering and I have no more advice.

In my case I seem to remember that something had created an administrator and the pc was trying to open in that. Like yourself I could not get past the request for a password even though I had never set one. However, I am pretty sure that I was given a choice of openings of safe mode, one of which did not need a password. Do have another look at that option as I think it is your only way, apart from formatting and a restal, to get into your system.


  JonnyTub 11:46 13 Jan 2005

may be useful:

click here

click here

especially this one

click here

  Ether 16:12 14 Jan 2005

Dear VoG, Roy and Jonny,

Thank you all very much once again. I think the links that Jonny gave me were highly pertinent. I now think that the laptop was set up for remote access in the process of installing the wireless network. I should tell you that I did not install it. It was done for me by my granddaughter's boyfriend!He seems quite knowledgable and is in training for a computer qualification.

I shall try direct login again in safe mode first and if that is not successful try and access through my PC. Unfortunately I am not a computer expert so I am not sure if I shall be successful and may get my granddaughter's boyfriend in to help!

I will leave this posting open until the probem is resolved -even if, eventually it may mean a reinstall, as it may be useful for others. I will let you know how I get on

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?