Sudden problem playing game on iternet.

  wrg 17:03 18 Jul 2009

My kids play 2 on-line games. Bamzooki and Toontown. Basically when you play it you click on an Icon and it takes you on-line. All of a sudden when you click on the icon and enter a password after a few seconds the mouse pointer disappears and you lose the keyboard as well. I have to reboot using the power key. We have 2 other computers in the house and you can play the games on them. Has anyone any ideas?



  wrg 17:49 20 Jul 2009



  mrwoowoo 18:18 20 Jul 2009

I would uninstall any software related to the games,including shortcuts and reinstall them.
I take it you have to install software first,or do you just go to a website to play?

  mrwoowoo 18:21 20 Jul 2009

Just looked at the site.
As i said,try uninstalling and redownloading.

  wrg 20:12 20 Jul 2009


Thanks for your response. I have done that 3 times. The problem started when my kids tried to play the game and we were forced to download a new version which we did. It then did not work and we were give an activation code. It worked once after downloading the newer version. I have uninstalled 3 times and reinstalled. When we reinstall it works but then when trying next time we get this problem. The website help suggested deleting the old folder as this could cause confilcts, this I have done. I cannot see any files left from the old version, unless some are hidden but I cannot remember how to show them (using vista)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?