SU0013 Problem when trying to load windows ME

  [DELETED] 11:19 06 Aug 2003

Hi there.

I am trying to load Windows ME onto a 60GB HDD.
The drive has been FDISKED, FORMATTED and ready to use.

On trying to load windows I get the error SU0013 pop up and this has happened on 2 hard drives that I have tried to load windows onto.

I really don't know what to do now, I am quite good with pcs but have not encountered this problem before.

Can anyone help?

It would seem that I need to create an MS-DOS partition. I've never had to do this type of thing before, can anyone help?

I closed the previous thread below outlining the same problem.

  [DELETED] 11:31 06 Aug 2003
  [DELETED] 11:39 06 Aug 2003

I had already viewed both of these in my searches. It just puzzles me how on minute something is fine and then all of a sudden it goes all wrong! Will keep trying!

  [DELETED] 11:50 06 Aug 2003

I just typed SU0013 into google and came up with more than 300 sites with explanations (not all in English). It may help you.

  [DELETED] 12:00 06 Aug 2003

thanks, I also tried the same. I think the problem is a major one. When in DOS mode SCANREG and FDISK are not operating properly. I think there is an underlying problem here.

I am suspecting that the Floppy Disk I used for the bootup was previously used by myself on a friends system that only supported 8Gb HDD and that this might have overwritten my ME boot disk and this might be my problem. I have created a Proper ME boot disk using this computer and am trying again.

  [DELETED] 12:07 06 Aug 2003

as suggested by The Transporter

click here

  [DELETED] 12:44 06 Aug 2003

Error SU0013
Setup could not create files on your startup drive and cannot set up Windows. If you have HPFS or Windows NT file system, you must create an MS-DOS boot partition. If you have LANtastic server or SuperStor compression, disable it before running Setup. See SETUP.TXT on Setup Disk 1 or the Windows CD-ROM.

The above is the message I am receiving.

You may receive this error message if you install Windows 95 over Windows 95 OSR2 and you are using the FAT32 file system on your hard disk. You may also receive this error message if you are running EZ Drive and you have the Floppy Boot Protection option enabled in EZ Drive. To resolve this behavior, disable the Floppy Boot Protection option in EZ Drive. For additional information about this error message, click the article number below to view the article in the Microsoft Knowledge Base:

As far as i know I am not running EZ Drive (I have never heard of EZ Drive). The original setup was 3 IDE drives, Master, Slave and the 3rd was a spare drive acting as a slave on my 3rd IDE socket, I have now turned off the RAID options as there is only 1 hard drive present on the system.

The 40Gb drive i am using right now looks fine, its all setup correctly as one partition in FDISK and is active with a FAT32 format. I am currently formatting this drive to clear it although I think it was already clear.

Will update shortly.

  [DELETED] 14:22 06 Aug 2003

Okay I have formatted the HDD and now when I try to run the windows me setup it is not even being able to scandisk the drive. It is telling me that there is something called LBA affecting things. I checked in my BIOS and it is reporting that the HDD is only 2GB!!!! It is a 60GB drive, it is doing the same for my 40GB drive.

Does anyone have any suggestions?

  [DELETED] 14:41 06 Aug 2003

Right this is my current situation. I have set the 60Gb as a Master and the 40gb as a slave and when I booted up they were both there and recognised as their sizes on the booting display screen. Now I have to go into FDISK and see exactly how each are setup.

  [DELETED] 14:43 06 Aug 2003

This system was all up and running fine for over a year with 3 hard drives and lots of other hardware and addons and all of a sudden I install a driver from for a plugin USB storage device and it's caused havoc!

This is the ONLY change I have made to the system that could have caused such instability unless the actual HDD is faulty, but two faulty at the same time?

  [DELETED] 14:44 06 Aug 2003

Make sure that the onboard virus scanner is disabled in the bios.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon Prime Day 2018: Best Deals & Launches

The humble pint glass is redesigned from bottoms up by design legend Sir Kenneth Grange

The best Amazon Prime Day Apple deals 2018

Quel est le meilleur antivirus pour Windows ?