struck in boot uploop

  sunnystaines 19:45 09 Nov 2014

done the update to w8.1 on final boot it says ran into an error needs to gather info and reboot.

but its stuck in a cycle, tried turning off then on but goes into same cycle how on earth do i fixplease

  Fruit Bat /\0/\ 19:57 09 Nov 2014

Can you get to advanced tools by tapping F8 (or shift F8)?

  sunnystaines 20:01 09 Nov 2014

tried all the f keys will try shift f8 hang on

  sunnystaines 20:03 09 Nov 2014

no luck on the shift key

  sunnystaines 22:04 09 Nov 2014

cannot get into bios. no f keys working. the repair cd no good either. at a complete loss. will ring ms and samsung tomorrow. samsung warranty expired might still be within john lewis extra year warranty. had a history of motherboard problems.

  sunnystaines 22:05 09 Nov 2014

wish i had never done a factory reset been a nightmare

  Fruit Bat /\0/\ 22:50 09 Nov 2014

Esc key to get into BIOS disable USfi boot and set to boot from HDD

  bumpkin 22:57 09 Nov 2014

If you do not have the W8 disc but only the repair disc then I suppose you could create a win8 ISO on another machine and try the repair/refresh from that. You say a history of MOBO problems so it could be hardware. See what Msoft have to say.

  sunnystaines 07:51 10 Nov 2014

microsoft unable to help without serial key or a w8 dvd so dead end there. samsung chat support wil not help as bought in GB, always helped in the past. so got to ring samsung GB this morning for the oem serial key. failing that its trying john lewis if i can find the reciept. microsoft suggested removing battery but it is not removable, wondered if i take it apart if all else fails how would this help?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro (2019) review

Inside the redesign of the world's largest computer games platform, Steam

Apple TV Plus streaming service launch, release date and price

Samsung Galaxy Fold : date de sortie, prix et fiche technique