STRETFORDEND08

  Peter 18:33 31 Dec 2008

.

Which version of Windows are you running? I have found that with XP if you set your BOOT.INI to /NOGUIBOOT, when CHKDSK is run at boot up it is run blind and then Windows XP starts. You do not get any indication as to the result of chkdsk.

If this is your situation run MSCONFIG from the Run option off the Start button. On the BOOT.INI tab untick the /NOGUIBOOT button. You will need to reboot and this should clear your problem.

Peter.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

Adobe's groundbreaking prototypes of new features and apps for Creative Cloud

When is the next Apple event?

Test : le Samsung Galaxy A9