Strange problem with FTP clients and Freeserve Webspace

  drzoom 00:33 10 Apr 2011


I still have a website on my old Freeserve webspace (

I have always accessed it using Terrapin FTP which although a bit long in the tooth now has always been reliable.

I recently got a new laptop running Windows 7 64bit. Terrapin installs fine and works, but won't save my connection details. Therefore everytime I want to upload files I have to type in the username/passsword etc. Terrapin does not claim to work with Windows 7 so I thought it would be a simple job of replacing it with something else...

So far I have tried Coffeecup FTP, Filezilla FTP and SmartFTP, and none of them seem to work (although strangely Coffeecup did work the first day I used it, but not since). They seem to connect but then the client closes the connection. The log from SmartFTP looks like this:

[09:55:07] PASS (hidden) [09:55:07] 230-You are using 0.96MB of space, and you have 14.04MB free. [09:55:07] 230 OK [09:55:07] SYST [09:55:07] 215 UNIX Type: L8 [09:55:07] Detected Server Type: UNIX [09:55:07] RTT: 49.442 ms [09:55:07] FEAT [09:55:07] 500 Unknown command [09:55:07] PWD [09:55:07] 257 "/" [09:55:08] TYPE A [09:55:08] 200 TYPE is now ASCII [09:55:08] PASV [09:56:08] Timeout (60s). [09:56:08] Active Help: [09:56:08] Client closed the connection.

I have tried all the usual things, switching to Passive mode, running as Asministrator, trying compatability settings, disabelling anti-virus and firewall, but nothing makes any difference. The silly thing is through all this Terrapin continues to connect and upload files without any problem.

I'm guessing this is a problem with the server, but why does it like terrapin and not any of the newer FTP programs ?

Any pointers would be very welcome as I'm at a loss.

Thanks in advance.

  paulrafferty 11:47 08 Nov 2011

I have the same problem. I don't know what to do. Can't find any advice. Paul Rafferty

  STREETWORK 07:12 17 Dec 2011

I had this problem and it looks like you may have a livebox. If you have then go into the security settings on the livebox and select 'disable' or 'low'. Then try and upload the site. Remember to reset the origional settings for the livebox to medium...

  STREETWORK 07:14 17 Dec 2011


I also found that filezilla sometimes got through...

  Michael 02:17 29 Feb 2012

My experience is that Orange want to sell and make money from which uesd to be offered for free. Many old hands used this space for nothing more than to offer advice on many subjects. Now the culture is to squeeze as much money as you can from everything that moves. This is what is gross and wrong with todays IP suppliers. I only wish things could go back to 1990's when there was a real code of conduct about behaviour on the internet.

Michael Rooney - 28/02/2012

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Why this awful City of Los Angeles job ad for a graphic designer is actually brilliant

iMac Pro review

Les meilleures prises CPL (2018)