Strange no print problem with Epson R220.

  Marlbro 16:13 23 Nov 2007

My Epson R220 printer has just stopped printing.
I printed onto a DVD just fine, and then 2 minutes later tried to print a normal A4 page.
The paper is taken into the printer and the print heads move, but no print.
I can't believe that all of the colours in the head blocked at the same instant.
I've checked the usual things, Head cleaning, the protection counter is under 8000 out of 46000(true value, never been reset). The cartridges are all more than half full.
I am getting no error messages and the printer thinks its printing fine.
Any help would be appreciated.

  €dstowe 16:25 23 Nov 2007

Check there is nothing trapped inside the printer and that the disk printer flaps etc. are fully and properly closed.

Switch the printer off by pulling the mains plug, leave for a few minutes and switch on again (pulling the plug rather than using the switch is important).

  Bagsey 16:25 23 Nov 2007

Have you made sure that the disc printing gate is completely and securely closed.???

  Marlbro 16:31 23 Nov 2007

I have unplugged the printer for about 5 minutes, but it still won’t print.
The disk printing gate is completely close...I've opened and closed it to try to resolve this.

  €dstowe 16:36 23 Nov 2007

Sure there's nothing trapped?

  Marlbro 16:44 23 Nov 2007

I’ve checked for trapped material and nothing is there.
The printer is actually going through the motions taking paper and trying to print...but nothing is coming out except blank paper.

  The_Eagle 19:59 23 Nov 2007

I sometimes have this problem with my R220.Uninstalling and a re-install usually fixes the printer.

  woodchip 20:14 23 Nov 2007

have you tried Printing a Test Page???? Start\Settings\Printers right click on your Printer\properties

  woodchip 20:14 23 Nov 2007

If it don't work remove from Add Remove then reload Printer CD

  Marlbro 20:24 23 Nov 2007

I just re-installed my printer software and drivers, did a restart and the problem is still there.
I think I have to accept the fact that it's kicked its legs in the air.
Thanks guys.

  surfing69 23:01 19 Mar 2008

my 2 year old R220 has also began to print blank pages after a clean/nozzle check cycle. I have tried everything to cure it i.e. system restore+ reinstall+ 2 sets of new cartridges+ SSC utiliy+ counter reset etc etc. The printer recognises the cartridges, can see the volumes remaining, goes throuigh the motions as though it is printing - but no ink comes out despite the fact that ink is pulled out during the cleaning process. It seems like something is not pulling or pushing the ink out of the printhead during the print(?????).

Can anyone help?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?