Strange Internet/wifi issue

  cymru78 15:01 28 Jun 2009

I have rarely had wifi problems apart from the usual things, but this is something I have never had or heard of.

A couple of days ago, my Zoom X6 wireless modem (which is a great modem) was having problems keeping a stable wireless signal.
So much so, that I noticed it was going off every few seconds and then reconnecting.
This is after being stable for a long time.

I thought it must be the modem, so I dug out my old d-link G604T and the same thing happens.

BUT, it's not the actual wifi - I know this because my wireless desktop and wireless laptop tell me they are connected to the wifi network (and I can also access my server which is connected to router by ethernet) but it is only connecting 'local only'.

However, every now and then, the router does actually connect for a short while (are you still with me)
The problem appears to be with the adsl.

I have changed channels and settings and cables etc etc and nothing is working. Both routers still only connect 'local only' apart form the very odd occassion.

I am currently connected using a cabled modem (speedtouch).

I have recently ordered some homeplugs but I still need wifi for the Nintendo wii to work online.

Please can someone help me - I have posted the same question in another forum but it has stumped everyone!

I should also note that I am in no way new to simple networking and I've had my fair share of problems before and solved lots of friends networking troubles - but this, I have never seen!

  Forum Editor 00:35 29 Jun 2009

the router is having a problem establishing a stable connection with your ISP.

Have you tried switching the router off, disconnecting it from the ADSL microfilter,waiting for a couple of minutes and then turning everything back on again?

This will force the router to establish a new ADSL connection and acquire a new IP address from your ISP. It may fix the problem. If it doesn't we'll have to delve a little deeper, but try that first.

  cymru78 10:02 29 Jun 2009

it's ok now.
I finally discoveredthat for some reason I was unable to connect through the router with security turned on for no apparent reason.

I eventually got it working fine late last night and so far so good

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Sam Falconer transforms science and geology into digestible, elegant illustrations

HomePod review

Les meilleures séries Netflix (2018)