strange happenings in xp

  johnnyrocker 13:36 16 Jan 2004

a very strange set of happenings have ocurred on pc this morning, working away normally reading mail, pc restarted no warning, when it came back up i had a corrupted za and no avg tried getting za to run was told files mising etc could not validate win 32 etc did sys restore back 24 hrs to prior download of java from sun website, still errrors with za taking me to it,s alarm page saying that as it was corrupt in line with action a hacker might take it has closed all i/net connection, re boot and see if ok, reboot ,no change cannot start/run za restore back 3 days same probs but avg now ok, taken to za alarm page again and re booted according to instructions, za started to run ok, got warning of a microsoft security update, started to download it got warning 'could not install as some files needed have been renamed or removed insert sp1 disc and re try' did this and pc re booted, dont want to go much further without some pro help so here i is folks.


  johnnyrocker 13:44 16 Jan 2004

too many log errors this morning some relating to true vector, the alertds to microsoft refer to defective unknown device driver, each log to m/s has the following numbers type 1586/696544/2948/290 not a clue if these are of any use.


  Big Elf 13:47 16 Jan 2004

The true vector engine is past of the ZA process if that helps (probably doesn't).

  Big Elf 13:49 16 Jan 2004

Perhaps trying to uninstall ZA and re-install might help.

  johnnyrocker 13:52 16 Jan 2004

wont allow uninstall says file cannot be found, out of interest my processor is now running at 100% with only 5 applications running


  Big Elf 13:54 16 Jan 2004

Have you run

Spybot click here

AdAware click here
and Av check.

The link to the ZA Help would be useful as I'm in the site but can't find it (yet).

  woodchip 13:55 16 Jan 2004

This is what some Virus's do so you need to get it checked out on a site like Norton or McAfee

  johnnyrocker 13:57 16 Jan 2004

been running spy bot/ad aware/swat it and updated avg nothing found. cpu now 4%


  Big Elf 13:58 16 Jan 2004

Run msconfig and see what's set to run on startup.

Also look at the running processes in Task Manager to see if anything unusual is listed.

  Big Elf 14:07 16 Jan 2004

Following on from woodchips recommendation. If you click on the 'check for security risks' button about halfway down the page at click here I think you get an option to run an online scan.

  johnnyrocker 14:14 16 Jan 2004

tried that and-
Unable to run Virus Detection

In order to run Virus Detection you must be using Microsoft Internet Explorer 5.0 or higher with ActiveX and Scripting enabled.

To learn more, see our Help.
iam on oe 6


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?