Strange Connection Problem

  edmonster 09:29 08 May 2008

Hi there, I have a strange connection problem (or at least I think it is). I am currently running Virgin Media, using a Netgear DG834G ADSL2 wireless modem. When I have the modem / PC in the same room, it works fine with an excellent signal (have tried about 3 different channels and all seem excellent). However my pc is going to be situated upstairs in another room (not very far away, so dsistance not a problem). When I switch PC on in computer room, it cannot find a signal. So I took pc back downstairs, and POP finds a signal. Then, whilst keeping PC on (it is a laptop!!), I took it back to the computer room, and the signal stayed on, and was excellent for the whole night. Switch PC off in there, then switch on again, and it finds no signal!.

So it seems to me that it cannot find a signal in the computer room, but once it has a signal it is of excellent quality!! this makes no sense to me at all.

Please can anyone advise what I can do to try and resolve this, or what may be causing it. All virgin media say is "It can be a number of things" which is no help to me at all!.

  Technotiger 09:41 08 May 2008

A wireless signal booster might help click here

  martjc 10:46 08 May 2008

...not the best modem/router in the world [cheapo]. That's why Virgin use them. But you are stuck with it if you continue with them. Only their own devices work on their network. As Technotiger suggests, a booster may help, but those Netgear thingies are notorious for signal dropping/non connection. I've had murder with them in the past - look very pretty, just don't work very well!

  Quiet Life 12:04 08 May 2008

Personally I have had no problems with either range or dropping signal on a DG834G.
You problem could be possibly connected with the laptop. Can you not borrow a friends and see how that behaves.

  Switcher 13:01 08 May 2008

Omnidirectional aerials have two blind spots, immediately above and immediately below the aerial. Perhaps a directional aerial might help or even angling the present aerial from the vertical.

  edmonster 10:57 09 May 2008

Many thanks for all the assistance given. Not sure what has happened, but I tried again last night, and it all worked fine!! the miracles of modern technology!.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Sam Falconer transforms science and geology into digestible, elegant illustrations

HomePod review

Les meilleures séries Netflix (2018)