This is strange

  pj123 16:14 12 Dec 2004

I only have one Epson R200 printer connected to my computer. But the system tray (next to the clock) always shows two icons which both say "Epson Stylus Photo R200 Series"

Why do I need two icons to tell me this? I have looked in Start, Settings, Printers and there is only one driver for the R200 listed, which is the default.

  mattyc_92 16:17 12 Dec 2004

There may be a "ghost" in the setup of the driver... Try deleting the driver and re-installing it.... Or you may have installed the drive and, if you are running win2k or above, the computer may have installed it for you, but without "displaying two drivers for the hardware"

  Dorsai 16:34 12 Dec 2004

The first thing i would do is open the 'printers and faxes' control panel and make sure the printer has not accidently been installed twice. After all, it is possible to install and use more than one printer. If you have more than one instance of the R200 listed, turn the printer on (if off) and refresh the page. Hopefully one will be listed as 'online' and the other as 'offline', with it's icon greyed out. Just right click on the grey/offline one, and delete it.

  Cook2 16:37 12 Dec 2004

Try going to Start - Control Panel - Printers and Faxes.

Right click and Delete all printer icons.

Switch printer off.


Switch printer on.

It will find New Hardware.

Have your Epson CD ready, as you may/will be asked for it.

  Djohn 16:42 12 Dec 2004

As above because you can have the same printer installed twice but with different settings. I have my Canon i850 installed twice with two Icons on the tool bar. 1) for draft output. 2) for normal output.

I don't bother to have the printers showing in the notification area or sys tray though as it is they are only a click away from start/all programs.

  pj123 22:04 12 Dec 2004

I am running Win98SE and I have been to Start, Settings, Printers and there is only one printer listed. Epson Stylus Photo R200 and is set as the default.

I have also unticked anything to do with Epson in Msconfig, but still get two icons in the System tray.

  woodchip 22:06 12 Dec 2004

If it work's OK why worry

  pj123 22:54 12 Dec 2004

woodchip, I agree. It does work and I don't worry. I just don't want lots of unnecessary icons on the start/system/task bar.

  pj123 13:55 13 Dec 2004

I think I have fixed this now. I right clicked on one of the icons and took a tick out of a box that seemed relevant. After a reboot no more icons in the sys tray.



This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Why this awful City of Los Angeles job ad for a graphic designer is actually brilliant

iMac Pro review

Les meilleures prises CPL (2018)