Stopping automatic logon to MSN Messenger.

  Drew (newbie) 01:44 02 Jan 2004

In setting up a new desktp PC (Windows XP), I have obviously clicked OK at the wrong point sometime since Messenger loads at StartUp and automatically signs me in every time I connect to the Internet.

I have deselected Messenger in Outlook Express (which I don't use), and Outlook (which I do use), to no effect and I cannot find anything in Messenger itself which looks as if it will stop the automatic sign on.

Ideally, I'd like to stop both it being loaded at StartUp and the automatic sign on, but stopping the automatic sign on is my main concern.

Can anyone help me, please?

Thank you.

  Gaz 25 02:00 02 Jan 2004

Open the interface> Tools > Options... > preferences > then remove the tick from Automatically start with windows > Remove tick from allow run in background.

MSN messenger should not sign-in or start with windows now.

  Gaz 25 02:01 02 Jan 2004

Or you can remove the whole thing totally.

  beeuuem 02:03 02 Jan 2004

From click here
The ability to keep MSN Messenger from launching with Windows or your Web browser is hidden in several places. Start with MSN Messenger itself.

Go to Tools and choose Options.
Click the Preferences tab and uncheck "Run this program when Windows starts."
Press Apply and OK.

Now disable MSN Messenger in Outlook Express.

In Outlook Express, click Tools, and choose Options.
Go to the General Tab and clear the "Automatically log on to Windows Messenger" box.
Click OK.

Next, make sure it's not in your Startup folder.

Go to Start and Run.
Type "msconfig" (without quotes).
Go to the Startup tab and make sure MSN Messenger is unchecked.

If you want to manage messenger click here

If you want to remove messenger
Command to Remove messenger
paste the following in the 'Start'> 'Run’ window

RunDll32 advpack.dll,LaunchINFSection %windir%\INF\msmsgs.inf,BLC.Remove
click 'OK'

  DrewB 16:34 02 Jan 2004

... both for your replies, especially beeuuem for such a detailed one.

Apologies: the problem was with Windows Messenger, not MSN Messenger as I had stated.

I had already deselected run when Windows starts in Messenger, and OE's and Outlook's connection to it.

Interestingly, when I went back to check, the Messenger option in OE Tools/Options/General was no longer available.

Next I tried the shootthemessenger.exe download, which installed OK and indicated that it had disabled Messenger, but it not actually done so.

So I opted to delete Messenger, but RunDll32 advpack.dll,LaunchINFSection %windir%\INF\msmsgs.inf,BLC produced the message that it could not find the relevant file.

Next stop was Microsoft's KB where I searched on "uninstall Messenger" and found an article with instructions on inserting a PreventRun key in the Registry. (There was already a PreventAutoRun key present.) This has fixed the problem, albeit that it means that I cannot run Messenger at all, which is no great loss.

  beeuuem 19:35 02 Jan 2004

Glad that you got there in the end, though not too sure I was much help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)