sticky mouse when scrolling Firefox

  tonyq 16:24 06 Jun 2017

Hi all, when scrolling with the mouse in Firefox browser(all updates)it is forever sticking/jumpy. When I try it in Microsoft Edge no problem. Anyone else have this problem?

  difarn 18:54 06 Jun 2017

Have you tried disabling hardware acceleration? Click on the three bars in the top right-hand corner, options, advanced, uncheck the box re hardware acceleration if it is ticked.

  tonyq 20:22 06 Jun 2017

difarn,have tried that, with no success.

  difarn 20:35 06 Jun 2017

Back to the drawing board then - did you try re-booting after you did it?

  difarn 20:53 06 Jun 2017

Just a thought have you tried enabling "use smooth scrolling" - three bars top right, options, advanced.

  tonyq 15:49 07 Jun 2017

I have disabled hardware acceleration, re-enabled "use smooth scrolling" and restarted. It seems a bit better, will see how it goes before closing the post. thank you.

  Pablo de Catio 10:23 08 Jun 2017


  tonyq 13:34 25 Jun 2017

Update, finally sorted the problem. Reinstalled Firefox without losing settings ect, as per website.

click here

No sticky mouse, Firefox running smother and faster.

Thank you for all your help/advice.

  difarn 16:50 25 Jun 2017

That's good news. Thanks for letting the forum know.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi A3 Release Date, Price & Specification Rumours

How to calibrate your monitor

Best free iPhone games 2019

Amazon Prime Day 2019