Startup Ok, Programmes Ok, But 35 Minutes To Boot Up Properly?

  uggly 18:01 12 Apr 2013

My computer is a Dell Studio running only Windows Vista 32bit and is a little over four years old. I turn my computer on with no problem and it runs through the sequences with a Dell opening screen, then the Windows globe, then the desktop picture and finally all the software item icons all showing usually within 30 seconds. Then for the next 35 minutes, it plods through the startup and eventually I can get online. Once this time has passed, everything works normally and I can open up all my icons with no problem including playing my music, watching online TV and general emails.

I have also done security sweeps in 'safe mode' which is all I feel comfortable dealing with but don't have the skills to go further into other areas of the computer.

I have run full sweeps of my McAffe Total Security, SuperAntiSpyware and Malwarebytes and no bugs are present. I have used my CCleaner and Auslogics to clear out the rubbish. I did do a System Restore going back 6 days and this worked just once and booted up ok but not since. I have used my Secunia PSI to make sure everything is patched and also checked for Windows updates.

The event log looks to me like I'm missing something called a PreShell ini file but am not sure if I studied the log properly. I keep my computer in excellent working order and am at a total loss as to why this is happening. If you could please kindly recommend anything I've perhaps overlooked then I would be most grateful.

Thank you.

  spuds 19:04 12 Apr 2013

You appear to have done most things, and I was in a similar situation a year or so ago. Got that fed-up, I did a complete reformat, and the problem was solved.

Doing a reformat would depend on what you have on the machine, and what you want to save?.

In CCleaner, what does the Start-up say. Are there any programs that might be 'hanging-on'. Also have you used CCleaner Registry check for problems. Just a shot in the dark, but something might be there?.

  uggly 19:45 12 Apr 2013

jock1e...I only found remnants of AVG (not anti-virus) installer which has now been removed.There was nothing in sfc /scannow nor devices with yellow exclamation marks. The McAfee has been onboad for months and thankfully it still all works. My Malwarebytes found three items and which were removed. I also found a solution in the msconfig that several people some years tried and copied their example.

Spuds...this is the third time in four years this has happened and in all cases did a complete reformat under guidance from Dell. I so want to avoid this for as long as I can. My installation discs go back to 2008 and I don't fancy 5 years-worth of updates - not yet anyway.

That said, I found remnants of old programme files and deleted them. I then did a restart from tinkering with the above and everything loaded up in two minutes and was able to get online. I believe I've done something right with your help,but I'll keep this thread open - just in case. I do thank you both very much for your kind help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?