Starting Windows problem after reformat

  acfc 21:17 05 Apr 2004

Yesterday my PC failed to start ~ no matter what Windows would not go even in safe mode.

I then reinstalled Windows over my installation and it still would not work so I reformatted the drive and installed from the NEC recovery CD that came with PC.

It worked and I now have a fully operational PC ~ except it will not boot without the OS recovery CD in the drive!

Without it I get the message 'no boot disk' with it I get the option to boot from Hard Drive or CD and when I select Hard Drive it works perfectly.

A couple of points. The motherboard has been replaced since the PC was new and Wndows has never been reinstalled ~ could the version be locked to the original bios.

The OS is Windows ME.

  Â ÑÌÇKÑÂMË 21:18 05 Apr 2004

Can you get to bios and change first boot device to HDD? should sort it.


  acfc 21:39 05 Apr 2004

Nope I should have said that I have set up the boot order in the bios and it did not help.

Thanks anyway

  keith-236785 22:14 05 Apr 2004

If you are willing to perhaps reformat and install again, you could try

1, goto dos prompt and type fdisk /mbr (this may require the re-installing of windows {not sure cos i aint used it on a system with windows})

that should sort out the boot sector of your drive.

2, you may need to clear the cmos on your motherboard (though this is unlikely if it has worked since the new motherboard was installed)

  woodchip 22:22 05 Apr 2004

Go into bios and set computer to start with Hard drive as first boot device. it's probably set to start from CD as first device

  woodchip 22:23 05 Apr 2004

sorry did not read above

  acfc 22:26 05 Apr 2004

checked the boot partition and formated the drive yesterday. Have now installed Windows twice.

Having created an ME boot disk and read the help file it suggested another install from the CD to renew the boot files, however when I tried this I got the message 'invalid computer -1' so I think it is something to do with the recovery disk being locked.

looks like i'll have to borrow a (dodgy) full Windows ME disk to create the boot files again ~ seems a bit stupid when I have every right to the copy I have!

  woodchip 22:33 05 Apr 2004

Bott files should be on the WinME boot disc click here

  acfc 06:21 06 Apr 2004

Thanks woodchip but it is the hard drive that appears to be missing files. Once the system has read something on the recovery CD the PC will boot from the hard drive without the CD it won't even see the drive.

Any more ideas or maybe I should just get XP?

  woodchip 15:09 06 Apr 2004

If you start with the boot floppy disc the WinME one when you get to DOS type at the A:\> prompt SYS C:
So it looks like this.

A:\>sys C: and press enter

  acfc 20:01 06 Apr 2004

Thanks woodchip but although i got the message that files were transferred, on restart it was back to 'Disk Boot Failure, Insert System Disk and Press Enter' untill I replaced the recovery CD in the drive.

Still looking for a solution anyone.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?