start up woes

  pcill 12:37 07 Feb 2010

After a friend installed a wireless card on our pc everey time we switch it on we get a message "floppy diskette seek failure strike the f1 key to continue f2 to run the set up utility" hitting f1 starts the pc without any problems how do I get round this ? thank you for help.

  gengiscant 12:55 07 Feb 2010

Go into the bios, press delete or whatever key it says shortly after you press the power on button.
Go along to the boot menu and use the arrow keys to go down to what boots first menu,it should be your harddrive,anyway go to floppy press enter and then disable. Press F10 yes/OK and boot your PC and that should be it sorted,

  pcill 20:08 07 Feb 2010

have tried this moved the no 1 to hard drive but still getting same start up problem floppy disk now has no number assigned to it ????

  gengiscant 08:49 08 Feb 2010

OK.If you don't use the floppy drive,open up your case and remove the power cable,you can also remove the ide cable,connecting the floppy drive to the motherboard.

  pcill 21:04 10 Feb 2010

hi sorry for delay in reply we dont have a floppy drive on the computer??

  gengiscant 07:39 11 Feb 2010

While you may not have a floppy drive, your motherboard may have provisions for one. ie; Your motherboard may have a floppy controller, and it may be Enabled in the bios.

If you have no floppy drive attached to your machine, first enter Device Manager and look for Floppy disk drive and Floppy drive controllers listings. If you find either, Uninstall them.

Shut down/power off the machine, wait thirty seconds for the RAM to drain and reboot. Enter your bios and search around for a floppy controller. If found, ensure it's disabled.

  pcill 09:37 11 Feb 2010

have done this now pressing f2 on start the boot sequence shows

  pcill 09:43 11 Feb 2010

Sorry typo previously went into dev manager did as suggested now f2 boot sequence shows
on board or usb floppy drive not present
onboard or usb cd rom drive
1 ondoard or sata hard drive
2 onboard IDE dard drive not present
usb device not present

restarted still asking to pressf1 to continue f2 to run setup utility floppy diskette seek failure ????

  gengiscant 10:58 11 Feb 2010

Have you tried removing the wireless card, just interested to see what happens when you boot the pc.Try it anyway.

  pcill 18:37 11 Feb 2010

yes this wireless thing has caused nothing but trouble so have removed it but still the same when switching on thank you for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?