start up problems

  middleroom 00:45 25 Sep 2004
Locked

When trying to log on at password stage I am having a few problems. I type in the correct password for the designated user and the normal start up music plays and states that it is loading my settings, but thats as far as it gets, the screen just freezes and the only way of trying again is to either power off or hold the button in. I am using xp pro. Any help would be appreciated Thanks.

  Benzo 00:56 25 Sep 2004

If you cannot log on at all i think it could be a virus as it doesnt seem to be a hardware problem you can try taking out the hard drive and putting it in another pc to scan using norton or mcaffe if no hope, back up your data and youll probably have to reformat (i had to do this a few weeks ago)

Benzo Ferrari.

  User-312386 00:58 25 Sep 2004

sounds like you do have a log in problem

Can you log into safe mode?

  VoG II 01:07 25 Sep 2004

Start in Safe Mode plus Command Prompt. At the > prompt type

%systemroot%\system32\restore\rstrui.exe

then press the Enter key. This should launch System Restore.

click here

  middleroom 01:16 25 Sep 2004

It seems to come and go because I logged onto my other account which is a limited type, no problem. I then logged off and it allowed me to perform a successfull start up. I thought it was a hardware problem because when playing music the computer would crash after 10 - 20 mins, this was through roxio. I tried to update the display driver (ge force 3)which made the stability even worse, so I have done a sytem restore and this is how I am at present.

  middleroom 01:21 25 Sep 2004

Very Helpfull if things get much worse!!!

  hugh-265156 02:47 25 Sep 2004

tap F8 and select last known good config and se if that helps. if not then try safe mode as above and if it all starts up ok then its more than likely software loading with windows thats the problem. try clicking 'start/run' then type 'msconfig/startup' make a note of everything listed here and untick everything apart from your AV and firewal and restart again. does it work ok now? if so go back to msconfig and put one tick back at a time and restart untill it hangs then you have found the problem maybe.

also see click here and work your way through it maybe.

  middleroom 16:14 26 Sep 2004

The problem seems to be zone alarm 5.1. When the computer re-starts it tells me that it needs to be started in normal mode. When I click this option zone alarm is automatically checked again, how can I change this so it does not load causing the problem?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?