start up problem after blue screen

  jeff.uk01 12:48 03 Apr 2018
Locked

the other day i had a crash (blue screen error "stop code DPC WATCHDOG VIOLATION") the pc restsrted after this and i uninstalled the software i had just instaled, the next day the pc would not start up it would power up the fans and dvd drive and the hard disk light flashed once about every 2 or 3 seconds but did not appear to be spinning. i removed the video and wifi cards still nothing, my son read on the web it could be the psu so i changed that, still nothing, i removed the memory sticks to see if it would beep (it did not) i tried a different hard drive that i knew was ok that did nothing, then i thought i would try the memory sticks in a different order not that it should make any difference as they are all the same (crucial ddr2 4gb x4) now it started up and went to the bio setup or load default screen, then after either selection it starts. i found out that one of the memory sticks was not seated properly after it is running i can do a restart no problem but if i shut down it will not start up unless i add or remove a memory stick. after some more experimentation i have found out it will start up if i remove the power cord and short out the CLR CMOS pins.

  alanrwood 12:51 03 Apr 2018

Firstly check the BIOS for any obvious problem settings or change it to default in the menu.

Then if it starts can you do a system restore to an earlier date before the problem started.

  jeff.uk01 15:18 03 Apr 2018

hi thanks for the reply, when i do get it to start up it displays this screen,

either of the top two start it to load the third takes me into the bios and i cannot see any thing wrong (not that i really know what im looking at) when i first got it to load i tried to do a reset but that failed so i selected to do a clean install which it did in a fashion (lots of things still there, not back to factory settings) but that did not sort out the problem, im running windows 10 btw.
1]: [click here

  jeff.uk01 15:22 03 Apr 2018

  Fruit Bat /\0/\ 18:25 03 Apr 2018
  jeff.uk01 18:53 03 Apr 2018

hi thanks for the reply, i followed the instructions and set driver to standard SATA AHCI controller.

sorry to say this did not work, i had to remove a memory stick to get it to boot and then it gives me 3 options. 1 "load optimized defaults then boot" 2 "load optimized defaults then reboot" 3 "enter bios" after going through one of these it will start up, the next time i want to start it i will have to put the memory stick back in and go through one of the three options.

  jeff.uk01 08:56 06 Apr 2018

this problem has now been sorted, i had to update flash my bios

  Fruit Bat /\0/\ 14:09 06 Apr 2018

Thanks for the feed back

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A9 review: Hands-on

Can the Huawei P20 Pro really replace a digital SLR?

Surface Laptop 2 vs MacBook Pro

Samsung Galaxy S9 vs Sony Xperia XZ3