Hot Topics

Start menu, edge browser and win mail icon gone

  Hetti 16:08 13 Mar 2016
Locked

My PC running win 10 booted OK this morning, but I noticed Edge browser and win mail Icon has dissapeared, I cannot acsess the start menu eithier when I click the win icon nothing happens. I did a bit of online searching and tried a couple of the suggestions I found,but none worked. Below are the things tried so far. 1. sfc /scannow this said no file were corupt. 2. I got to the control panel by right click on the win icon tried to do reset from there but the link that states "If your having problems use settings to try resetting PC", I try to click on that but nothing happens. I dont know how to get to settings without start menu. I also tried system restore, but that is not sucsessful,I get error message 0x80070005 it suggests I try again with virus software disabled I do so but the result is the same error message.

Can anyone help please.

  Hetti 16:34 14 Mar 2016

Fruit Bat I got that, but was presented with three options (none of them local) they where Default-migrated ivy lynn and public

rdave I had tried uninstalling Kaspersky (still have it uninstalled) but problem still persists (I did not use thier uninstall tool dont know if that could be a problem)

  Hetti 17:02 14 Mar 2016

Fruit Bat If i click on the Default Migrated option mentioned above I get.. AppData click on that I get Local... click on that I get Microsoft... click there I get Windows... click that I get "this folder is empty"

  Fruit Bat /\0/\ 17:21 14 Mar 2016

Right click

C:Users\Hetti\appdata\local\packages

pselect properties - security tab

  Hetti 10:17 15 Mar 2016

OMG.....cannot believe it, all working normal now. I started the PC this morning and it was still missing start menu, edge browser and mail. I had to download a pdf but could not open it as it said my trial of Microsoft Office had expired (I had not installed Microsoft office can only think my grandson has done that) so I uninstalled Office, tried to open it with Kingsoft office which is what I normally use, but it was all gobbledy gook and said "reinstall software if not working properly" I did so rebooted my file opened fine in Kingsoft office I then tried to acsess "settings" and Lo and behold there it was, now in the process of reinstalling my apps but all seems fine now. I dont know if this was the cause of my problems or if it is a coincedence I just so pleased Im up and running again.

Can I just say a big thanks to all who helped.

  Fruit Bat /\0/\ 11:15 15 Mar 2016

Glad its sorted.

Have you considered making a system image to an external drive while its working + a boot DVD?

Take regular images delete old ones.

Macrium Reflect free will do it easily and if anything goes wrong the latest image can be reloaded in approx 30 mins depending on the size of the data stored.

  Hetti 15:30 15 Mar 2016

Will deffo try Macrium Reflect free, I have found backup software harD to understand In the past, but after this fiasco I will try again.

Once again thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Resident Evil 3 review

Online portfolios: how to get your work out there while staying in

Apple 'to drop support for Apple Watch Series 2'

Les meilleurs gadgets high-tech pour voitures (2020)