Start up error

  Cant.think.of.a.username 21:11 07 Dec 2007

on start up my computer shows an error message saying " failed to find floppy drive A - press F1 to start or F2 for system set up"

I have no floppy drive.

Tried system restore. Did not help.

Any help would be great. Thanks


  LAP 21:22 07 Dec 2007

1 Start with the computer OFF.

2 Monitor ON.

3 Switch the computer ON and at the same time hit the F8 key continuously.

4 Use the ‘up key’ and move the cursor to ‘SAFE MODE’

5 Click ‘ENTER’

6 Click ‘ENTER’ then wait.

7 Select ‘Administrator’ & click.

8 Select ‘NO’

9 Select ‘NEXT’

10 Select the previous ‘DATE’ that is highlighted (normally yesterday)

11 Select ‘NEXT’

12 Select ‘NEXT’

13 If the mouse does not move, leave the monitor on and switch the computer off, leave for a minute then switch computer back on

  anskyber 21:24 07 Dec 2007

It has the look of the boot sequence having changed so it tries to boot from the F driver first.

Check order by restarting and during boot at the set up press F2 system set up.(you will need to be quick!). Select Boot Sequence press enter and choose C Drive or hard drive.

  brundle 21:30 07 Dec 2007

The problem is not with Windows. Your BIOS is set to scan for a floppy, or boot from one. Hit F2 at the prompt you mentioned. Look through the various BIOS pages for entries relating to the A: drive, disable them, make sure the boot order is not set to Floppy first.

  LAP 10:18 09 Dec 2007

How did you get on?

  Cant.think.of.a.username 16:03 09 Dec 2007

Sorry for delay

Deselected diskette drive from boot sequence. Diskette drive modified to OFF ( standard factory setting is internal )

Worked ok for 2 start ups

now problem is

drive 1 not found : serial ATA, SATA2.
drive3 not found : parrallel ATA,PATA 1 ( PR 1 IDE Slave ) I have to use F1 to sart

  Cant.think.of.a.username 21:28 11 Dec 2007

Still starting up the same - could not find
drive 1 SATA 2 and time and date not set.
Went into the system set up and noted the settings had changed and the drive 1 SATA 2 was OFF even though I had not changed it !
Reset it to ON ( factory default setting)
Went through start up sequence again but the same.
So went to maintenance-events log and the last 5 listings are all 01/10/2005 ( the factory date )I had ignored these previously because of the date but now think the date is because I needed to reset date and time.
Anyway error type was = Post Error
DATA = cmos battery failure
cmos checksum error.
cmos time not set.

Any ideas ??

Thanks in advance

  Sea Urchin 21:49 11 Dec 2007

New cmos battery?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Best Keyboards for Designers & Artists

What to ask Siri on the HomePod

Meilleurs VPN (2018)