Start up DLL issue DLCJtime.dll

  etlcnes 16:40 18 Sep 2006

Hi all

Got a recurring one that is beyond me.

Suddenly started receiving the following error at start up


Specified module cannot be found

Error loading \3\DLCJtime.dll

Any suggestions????

Config = Dell Dimension 2400 3.06Mhx, 2GB RAM, Win XP SP2 with all MS updates installed.

Have run Reg Mechanic, and AWC v2 but no luck

Seems to be associated with my Dell AIO 964 printer. Removing the entry in the startup simply disables all my printers as the Print Spooler is disabled and cannot be manually restarted. Deleting the erroneous file from the registry has the same effect.

System used to work fine and has only just started to do this ie it is not a new printer install. The only trigger I can think of is that I have just (couple of days ago) installed the latest updates from Microsoft

  ArrGee 16:42 18 Sep 2006

Uninstall the printer driver and then delete the Wow6432Node folder from the registry.

(HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node).Reboot the system and then install the driver,the issue will be resolved

  etlcnes 16:45 18 Sep 2006

Thanks ArrGee but the Wow6432Node folder is not present in the registry

  ArrGee 16:50 18 Sep 2006

This seems to be a trojan that AdAware should pick up.
click here

  etlcnes 17:05 18 Sep 2006

Running it now so fingers crossed

  etlcnes 17:14 18 Sep 2006

No luck - still got the same problem

  ArrGee 17:27 18 Sep 2006

Crikey, I'm at a loss now, but will keep looking for a solution.

  skidzy 17:48 18 Sep 2006

Have you tried deleting all traces of the printer from add and remove programs,run ccleaner click here /reboot/ reload the printer software.

Apologies if you have tried this,but i would try this first.

Then System File Checker sfc /scannow click here

  etlcnes 20:21 18 Sep 2006

Thanks for all your help ArrGee

Hi Skidzy - Have removed the printer, running sfc/scannow so lets see - thanks for the help

  etlcnes 22:03 18 Sep 2006

Thanks to both ArrGee and Skidzy - think I may have got there - just wait and see if it remains fixed :-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Best Keyboards for Designers & Artists

What to ask Siri on the HomePod

Meilleurs VPN (2018)