Start button and Search option not working

  exdragon 09:16 28 Jun 2016

Hi – I have a problem with the Start button and Search option in that neither will work. Nothing happens when I either left-or right click so I can’t get to msconfig to run sfc /scannow. I’ve obviously googled the problem but got lost amidst talk of Powershell and suchlike. I only have one restore point from 23 June following a critical update but I don’t know what’s happed to the earlier restore points I had.

It also means that I can't access any Apps etc.

One option says to remove Cortana but I don’t have it turned on and cannot find it anyway, it’s not shown in Programmes and features in Control Panel. The only way I can switch off is to Ctrl-Alt-Del and use the power button there.

Can anyone help, please?

  Govan1x 09:59 28 Jun 2016

Just click on the windows logo button and R at the same time and run should open.

  Govan1x 10:10 28 Jun 2016

Not sure if you have tried this. Right click taskbar and click on search and make sure show search icon is ticked.

Or open File Explorer and type cmd into its address bar and click on refresh that brings up cmd.

  exdragon 10:41 28 Jun 2016

Yes, I tried the first suggestion and if I change the icon to the search bar, that's greyed out. I think I may have broken it: I rebooted and got a message saying 'explorer.exe - System warning. Unknown hard error'. Then it carried on as normal, as my book was resting on the Enter key!

I'm off to google that one.

  exdragon 10:53 28 Jun 2016

This is getting worse: it's saying 'Not connected - no connections are available' yet I'm posting here and can send and receive emails.

  exdragon 10:57 28 Jun 2016

I can't right click the Firefox icon to open a new window either. Maybe I'll try a system restore. Can't make things much worse.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)