Start - all programs

  [DELETED] 18:15 07 May 2006
Locked

Nothing hapens when I hover over, or click, on the Start-All Programs button (Windows XP)on my account only (which is an administrators account). This is not a problem on the other three accounts. I have tried clicking on properties, going to the advanced tab and fidling with the settings but I ctill can't get access to the list of programms. Any suggestions? PW

  [DELETED] 18:22 07 May 2006
  [DELETED] 20:49 07 May 2006

Thanks VoG. No success yet. I will try delving into the registry later, with some trepidation!

  Newuser819 13:40 16 Sep 2006

Having the same problem, I followed the above link.
I needed to go to the 2nd stage and use regedit.exe. as the regsvr32.... file could not be found.

The settings under HKEY_CURRENT_USER.....User Shell folder for Programs and Start menu were correct.

The settings under HKEY_LOCAL_MACHINE....User Shell folder were all missing except for the 1st line which said default.

i do not understand how to reinstate the default values for the 7 folders listed in the article including Common Start Menu and Common programs which relate to this specific problem.

I assume I should have all 7 entries.

Can you please provide an "idiots guide" to correcting this.

Keith Carpenter Newsuser 819

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Iglooghost's hyper new music video gives a mutant take on Monument Valley

The best Amazon Prime Day Apple deals 2018

Comment ajouter de la musique à une présentation Google Slides ?