SSL error message

  liveupstairs 22:59 25 Jun 2008

Hi all
A friendhas been having problems with her email programme. She uses Incredimail for most of her emails and last night couldn't access the programme so switched to OE and an error message came up about SSL 10060/1. Not sure of the exact wording but it caused the OE programme to close down.
Can anyone tell me please what does this error message mean??
Many thanks

  brundle 23:05 25 Jun 2008

Probably this one; click here

Shouldn't cause OE to shut down tho.

Socket Error 10060.

OE is probably using old server information, it needs to match the information in Incredimail.

  liveupstairs 23:55 25 Jun 2008

Many thanks brundle. I will pass the link along to my friend and hopes this solves the problem.
She has just emailed via webmail to say that when she then re opened Incredimail the same SSL 10060/1 message was there too. As Incredimail is her default mail that she uses regularly I can't see how that could be configured incorrectly.


  brundle 16:49 26 Jun 2008

Perhaps her ISP has changed the email server settings - which ISP is it?

  liveupstairs 00:28 27 Jun 2008

Sorry not to have come back on this before now. I think her ISP is NTL/Virgin. She has been in touch with Virgin but goes around in a loop! She's getting nowhere fast. All was fine until two days ago now and suddenly she is getting this SSl error message on both OE and Incredimail. She can get online but can't download her email or send emails from her programmes

  brundle 06:37 27 Jun 2008

The 10060 part suggests a time-out error.

3 things to try;

Disable any email-scanning by an anti-virus app.

Ensure any firewall is configured to allow access to ports 110 and 25, and/or the programs in question. Or disable it temporarily to see if it solves the problem.

click here

All three subjects are touched on in this Knowledge Base article; click here

  brundle 06:40 27 Jun 2008

Forgot the third; Increase the server time-out settings in OE / Incredimail

  liveupstairs 22:04 27 Jun 2008

Brundle many thanks for all your tips there. Her problem has now been solved using the first link you gave. she went through all her settings following the advice in that link and found that she had an extra 'dot' in her address line! Problem solved.
So many thanks for your time and effort

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique