ssd m.2 wont even boot to bios.

  Airdraken 13:22 12 Jan 2017
Locked

Troubleshooting Help: What is your parts list? Consider formatting your parts list.

click here your problem. List any error messages and symptoms. Be descriptive.**

With m.2 ssd 960 evo in, build wont get past asus logo, cant even access bios!

List anything you've done in attempt to diagnose or fix the problem.

Yesterday and today I've been building my first rig and its taken a while but gone pretty well, for the most part!

I burned an ISO onto as USB for windows 10, took out the WD HDD so it will burn onto my 960 evo, and installed windows. so far so good.

We're in windows and i reattach my HDD and restart, and format the drive so my pc can use it. i then go to insert my motherboard CD into my optical drive (which I've left off in the build).

I've taken it from an old computer and it doesn't read the DVD drive, i assumed it didn't because it was old. i later discover i hadn't attached it correctly.

I restart my pc to see if i can find it, only for my PC to not get passed bios, i thought it was my optical drive, unattached, nothing. same with HDD.

I then use my ssd from my old computer with windows 10 on and take out my m.2 ssd, and it loads! putting my m.2 960 evo back in and it doesn't get to even bios, just the asus logo.

My guess its windows somehow became faulty and i need to wipe the ssd somehow? How can i go about that when i cant go into the computer when its installed?

p.s. I've tried loading it with and without the USB ISO to reformat it, but still cant go past that screen!

this morning I've updated the BIOS, but to no avail!

Post relevant photos of build/parts here.

If photos are needed let me know!

**Describe

  Jollyjohn 13:53 12 Jan 2017

This isn't a Windows issue,, the problem is long before Windows even tries to start. With only the HDD you want to use, m.2 960 evo, attached reboot and tap the appropriate key to enter BIOS. If that has no effect, check motherboard manual for Boot Options menu, F12 possibly, and see if you get a menu of drives to boot from. What is listed here?

Is there a speaker attached to the motherboard, either via front panel connections or on the motherboard itself. Any beeps as the PC tries to boot can lead us to the issue.

  Airdraken 15:12 12 Jan 2017

i can only get to the splash (manufactors) screen, a friend suggested try tab, but that just leads to a blank screen, f12, f2,f1 or delete didnt do anything. the screen just has a big asus logo and below it says "press f2 or delete to enter bios". but neither works.

there is no speaker. I've just emailed asus to see if there should have been one attached with the motherboard.

  Jollyjohn 16:17 12 Jan 2017

Can you get into BIOS with no drives attached? Speaker may be on front panel, not all PC's have one but it is useful if they do.

  Airdraken 17:31 12 Jan 2017

update, i found an internal speaker that i hadn't attached. installed it. currently tried installing windows onto hdd, so i could load in hdd and wipe evo somehow but didnt work. all startups have had 1 beep.

i started up with no drives. i get a new screen i've not seen before from american megatrends

please enter setup to recover bios setting when raid config was built, ensure to set sata config to raid mode, Press f1 to run setup

??

  JordanMihailov 18:17 12 Jan 2017

Enter BIOS and restore to factory defaults. Restart and enter againg, see if ssd is properly identified. And then try installing windows again from flash drive or disk or hawever you do it. Don't set raid mode:)

  Airdraken 18:32 12 Jan 2017

^ what are you telling me to restore to factory defaults? i cannot access bios if the m.2 ssd is installed

  Burn-it 18:51 12 Jan 2017

Then I suggest that there is a physical fault with that drive. Just connecting it should not stop you entering the BIOS

  Airdraken 20:31 12 Jan 2017

^ it did run originally for the first boot though after windows, then nothing :/ not sure how that can be physical. and by physical fault with the drive, do you mean the m.2 slot or the ssd?

  Archonar 08:59 13 Jan 2017

Have you tried pressing the bios button before you get to that screen? Sometimes repeatedly pressing delete as soon as you start up will allow you to access it, but once the ASUS screen appears then they become unresponsive. Start up and keep tapping delete until the screen appears to see if that gives you access to the BIOS.

  Airdraken 11:37 13 Jan 2017

unplugged and plugged in a bunch of times. must be reconnected almost 10 times by now with diff configs.

and yes i've tried pressed the bios buttons repeatedly before the asus screen appears but nothing

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Google Home Hub review

50 Cent is Iron Man in these comic book cover reissues of hip hop classics

How to watch Apple’s October 2018 iPad launch

Mac : comment forcer la fermeture d’une application ?